Problème d'affichage widget gaugeIMG_V3

Tags: #<Tag:0x00007f38531356b8>

Bonjour @Salvialf,

Depuis mon passage en V4 je trouvais la valeur du widget un peu “flou” (je pensais que c’était ma vue qui me lâchait) mais je viens de m’apercevoir que ça ne le fait que pour certains équipements :
Annotation%202019-12-18%20073425
Annotation%202019-12-18%20073603
Après quelques tests, il semble que ça ne le fasse que pour les équipements qui ont une disposition “tableau” :
Annotation%202019-12-18%20073701
De plus si on ne coche pas la case “centrer dans les cases”, ça décale le “50” dans cet exemple et l’unité :
Annotation%202019-12-18%20073800
Voilà, je ne sais pas si tu es au courant mais comme tu devais le refaire je préfère te prévenir avant. :slightly_smiling_face:

Bonne journée!

Edit : j’ai bien entendu télécharger le dernier code mis à jour pour la V4 sur l’autre forum.

1 J'aime

Bonjour @Salvialf,

Je n’ai pas voulu t’embêter pendant les fêtes mais maintenant que c’est fini :grinning: je me permets de te relancer au moins pour savoir si tu reproduis le souci ou si ça vient de chez moi.
Merci d’avance.

Rappel :
Version Jeedom : 4.0.35
Raspbian Buster à jour

Salut @spine,

T’as bien fait de me relancer et merci je vais y regarder de plus près. Il va avoir droit a un bon lifting ce widget.

J’ai mis un signet pour ne pas oublier

1 J'aime

Super merci bien, je passe le sujet en résolu car je suis sûr que tu vas trouver, enfin si ça ne vient pas de chez moi…

Bonne année au passage! :slightly_smiling_face:

Bonne année à toi aussi :partying_face: :partying_face:

ça doit sûrement venir du widget qui mérite d’être entièrement réécrit …en plus la version V4 a été faite très rapidement.

1 J'aime

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.

Salut @Spineb

Le défaut d’affichage est résolu sur la nouvelle version:

Merci pour la remontée je ne l’aurai jamais vu sinon celui-là