Probleme a chaque notification : message d'erreur : "Echec de l'envoi de la notification :null"

Bonjour,
Sous Jeedom V4.0.61 sans avoir rien modifié depuis ce midi j’ai l’erreur suivante a chaque envoie de notificiation
C’est surprenant car les notifications fonctionnent et j’ai bien le message
mais j’ai cette erreur à chaque envoie :
Erreur exécution de la commande [Communication][Martial J6-][Notification] : Echec de l’envoi de la notification :null
Par avance merci
Lemars

Bonjour,

Il y a quoi dans le scénario [Communication][Martial J6-][Notification] ?

J’ai plein de scénarios comme celui-ci pour envoyer une notification :
Capture1
Qui appelle cet unique scénario qui envoie la notification
Capture2
Jusque la tout fonctionnait parfaitement bien

J’ai le meme souci quand je clique ici sur tester dans la commande de l’app mobile :
Capture3

le probleme est dans l’appli mobile
Capture4
J’ai bien fait régéner la configuration dans le plugin et sur l’appli de montel

Pour mes 2 tels c’est le meme probleme

Salut, même problème de mon côté, la notification arrive bien sur mes iPhone paramétrer.
Un redemarrage du plugin et une reconfiguration des iPhone n’a pas résolu le problème. En sachant que je reçoit quand mème les notifications, du coup tout en deux fois.
La notification du plugin en question + l’erreur du plugin mobile stipulant :
–> Erreur exécution de la commande [Maison][iPhone 1][Notification] : Echec de l’envoi de la notification :null

Cela me rassure on est au moins 2 …

Hello
même constat de mon coté.
rpi jeedom v4 et android s20+

j’ai supprimé et recréé le mobile dans le plugin, coté mobile purge cache/data
malgré ce réinit le défaut est toujours présent.
quelqu’un as essayé de supprimer / reinstaller le plugin

Idem pour moi. La notif arrive bien sur le téléphone mais message « Echec de l’envoi de la notification :null » dans le centre de messages

Core : 4.0.61
Version plugin mobile du 2020-11-10 13:59:01

Désolé mais y aurait il une ame charitable pour nous aider ?
Car jen’ai rien modifié avant ce probleme
Par avance merci

Hello !

+1, j’ai moi aussi constaté ce problème…

Jeedom v4.0.61 sur rpi 3B & smartphone Android.

Bonjour, pareil depuis aujourd’hui, testé" en stable et beta pour l’appli mobile.

Je reçois bien les notif mais j’ai le message d’erreur quand même côté Jeedom.

Bonjour,

Problème apparu hier:

Voici le log pour les experts.

[2020-11-25 19:37:11][DEBUG] : Notif > {"title":"","message":"test","utid":"1606325827504"} / 64 / notif / idNotif =
[2020-11-25 19:37:11][DEBUG] : Commande de notification notif
[2020-11-25 19:37:11][DEBUG] : notification en cours !
[2020-11-25 19:37:11][DEBUG] : JSON envoyé : {"default": "test", "APNS": "{\"aps\":{\"content-available\":\"1\",\"alert\": {\"title\":\"Jeedom\",\"body\":\"test\"},\"badge\":\"0\",\"sound\":\"silence.caf\",\"date\":\"2020-11-25 19:37:11\",\"idNotif\":\"2918\"}}"}
[2020-11-25 19:37:11][ERROR] : Erreur exécution de la commande [Membres][Iphone Tof][Notification] : Echec de l'envoi de la notification :null

Bonjour,

Même problème ici:
Echec de l’envoi de la notification :null
Cependant, les notifications sont bien envoyé aux Mobiles.

Bonjour, même problème depuis hier midi chez moi avec un iPhone et un Galaxy Z Fold :
Erreur exécution de la commande [Maison][ZFold][Notification] : Echec de l’envoi de la notification :null
Les appareils reçoivent bien la notification…
Configuration régénérées mais même problème.

Bonjour,

Idem pour moi.

Idem depuis hier 22h sur un des jeedom smart, et pour moi elles ne sont pas envoyees

Même soucis chez moi

Hello, problème identique depuis hier (25/11).
J’ai ce message d’erreur Erreur exécution de la commande [Multimédia][Iphone de XXX][Notification] : Echec de l’envoi de la notification :null
Mais je reçois quand même les notifications.

Pareil malheureusement :frowning:

pareil ici, content de voir qu’on n’est pas seul :wink:
EDIT: je viens de voir que l’ARN mobile est sur le serveur aws (west) … cétait pas celui qui a eu le gros crash récemment ?

1 J'aime