Plugin Xiami Home - détection impossible matériel Aqara

Bonsoir,
J’ai procédé à l’installation du plugin Xiaomi Home sans difficultées sur Jeedom.

J’ai ensuite installé l’application Mi Home sur mon mobile et configuré la gateway Aqara comme indiqué sur le site de @lunarok, en mode dévellopeur avec ce résultat (est-ce bon ?) :

image

Le Gateway (achetée avec caractéristiques indiquées sur site de lunarok), mon ampoule Yeelight, mon inter double fonctionnent bien depuis cette appli sur le mobile.

Sur Jeedom, je n’ai aucun des produits Aqara qui apparaît et je ne sais pas comment faire ?
image

Je suis arrivé à récupérer deux lampes via l’appli Yeelight + Scan Yeelight sur Jeedom.

Par avance , merci pour vos suggestions

Bonjour,
Tu dois avoir le problème du port 9898 qui n’est pas ouvert malgré le passage en mode développeur.
J’avais vu ce tuto pour ouvrir le port
Mais faut être bon soudeur ! Perso j’ai fini par acheter une clef deconz et bluetooth

Bonjour @jul1en et merci pour ta réponse,

J’ai cherché aussi de mon côté et je suis arrivé à la même conclusion que toi.
Pour moi, ce ne sont pas les soudures qui m’inquiète mais plutôt la bidouille informatique :upside_down_face:

J’ai trouvé ceci sur l’ancien forum et c’est légèrement different au niveau des soudures :
https://forum.jeedom.com/viewtopic.php?f=182&t=40976#p668949

Avant de me lancer, je vais demander à @akenad si cette solution est toujours d’actualité ?
est-ce que cette astuce fonctionne toujours ?
est-ce qu’il faut refaire l’opération à chaque mise à jour de la Gataway ?

Ma GW est une Mi Control Hub modèle DGNWG02LM

PS: après modification, peut-on utiliser en parallèle Jeedom et l’application Xiaomi Home sur le smartphone ?

Oui tu peux utiliser les 2, l’ouverture du port résoud simplement une erreur de programmation chez xiaomi

Je vais commander le matériel et espérer que cela fonctionne
merci Julien

Bonjour @Gilou74,

Au sujet de la Xiaomi Gateway : [Présentation] akenad

Et oui, c’est toujours d’actualité.

akenad :slight_smile:

Merci @akenad, je commande l’adaptateur USB-UART

ps: après ouverture du port, as-tu laissé les fils soudés sur la GW au cas ou ?

Non. J’ai coupé les fils et refermé.
J’avais bloqué volontairement la GW pour faire un PoC.
Après l’avoir débloqué il suffit de ne surtout plus jamais toucher à l’activation/désactivation du mode dev sur l’app Mi home pour éviter que cela ne se reproduise.

akenad :slight_smile:

Merci @akenad, fils coupés + un bout de gaine thermo feront l’affaire afin de ne pas déssouder les fils

Mise à jour de la Gateway, selon méthode @akenad, réussie.
Il est assez difficile de souder le fil de masse (au milieu des 2 autres points), pour faciliter la tâche je l’ai soudé sur le côté du bouton poussoir qui est facilement accessible.
Fait avec cet adaptateur: https://www.amazon.fr/dp/B072K3Z3TL/ref=cfb_at_prodpg
Merci pour votre aide

1 J'aime

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.