Plugin mode, pourquoi dois je cliquer 2 fois?

Tags: #<Tag:0x00007f3851fb4088>

Bonjour,

Tout est dans le titre, je dois cliquer 2 fois sur le mode pour l’activer, au 1er clique cela change bien sur le module mais aucune action, une fois que je re-clique dessus, alors seulement la l’action se fait.
Quelqu’un aurait une explication?

En vous remerciant.

BOnjour

Il nous faudrait les copies d’écran de ton mode car là c’est vague

Bonjour sebfar,

C’est un mode qui gère la VMC, petite vitesse, grande vitesse, et « automatique » (scénario qui gère la vitesse en fonction de l’humidité).
Des actions basique pour ce mode.

Mais si je cré un autre mode pour gérer mon chauffage, entre eco confort hors gel etc j’ai le même soucis.

au 1er clique je vois bien sur le module que mon mode est passé, mais pas l’action, et quand je clique une 2eme fois alors la l’action se fait.

Mode1 Mode2

il y a un soucis dans ton mode, par exemple, pour petite vitesse, tu met en mode d’entrée « petite vitesse » d’où ton problème. On doit mettre le mode d’où l’on vient. Là tu indiques que tu exécutes ton action seulement si tu es déjà en petite vitesse et que tu cliques sur le mode petite vitesse !?

J’avais mal compris cet option !

Cela fonctionne beaucoup mieux du coup !

Merci sebfar :slight_smile:

:slight_smile:

je te laisse cliquer sur solution sur mon message précédent afin de clôturer le sujet et remonter la réponse en tête de sujet

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.