[Plugin JeeMySensors] Démon qui ne démarre pas

Tags: #<Tag:0x00007f75326ef538>

Bonjour,

J’ai installé récemment Jeedom V4.0.27 avec Docker en mode Host et je voulais essayé le plugin JeeMySensors mais je ne parviens pas à lancé le démon.
Je n’ai pas changé le port socket qui est le 55251
Je crée la gateway en indiquant le port USB et en décochant l’inclusion.

[2019-11-13 17:54:00][ERROR] : Attention je pense qu'il y a un soucis avec le démon que j'ai relancé plus de 3 fois consécutivement
[2019-11-13 17:54:01][INFO] : Lancement démon JeeMySensorsd : /usr/bin/python /var/www/html/plugins/JeeMySensors/resources/demond/JeeMySensorsd.py --loglevel debug --socketport 55251 --callback http://127.0.0.1:80/plugins/JeeMySensors/core/php/JeeMySensors.inc.php --apikey XXXXXXXXXXXXXXXX --pid /tmp/jeedom/JeeMySensors/JeeMySensors.pid
Error: importing module jeedom.jeedom
[2019-11-13 17:54:31][ERROR] : Impossible de lancer le démon JeeMySensors, vérifiez le log

Je suis sur de mon port USB ainsi que de la gateway car essayé avec le plugin MySensors sur la même install et ça fonctionne.
J’ai loupé quoi?
Merci de votre aide.

MmX

Comme bien souvent, le problème se trouve entre la chaise et le clavier…
J’avais renseigné le mauvais port dans l’accès interne pour la configuration réseau de Jeedom.
J’avais : 192.168.1.1:80
Fallait (pour docker): 192.168.1.1.9080

Le démon est lancé, je vais pouvoir tester.

Bonsoir,
Désolé de ne pas avoir répondu avant je suis en déplacement actuellement.
Je vois que tu as réussi à trouver la solution.
J’espère que tu trouveras satisfaction dans ce plugin.
Je serai de nouveau actif semaine prochaine.
N’hésite pas à me faire des retours.

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.