Plugin Digicode + Androïd

Tags: #<Tag:0x00007fcbab12e570>

Bonsoir,
Dans le cadre d’un projet domotique + alarme, j’ai installé le plugin Digicode sur un Pi3 en V4.
Aucun pb de fonctionnement sur Pc par contre quand je me connecte sous Androïd V9 avec une tablette ou un téléphone je ne vois pas le Digicode mais je vois tous mes autres équipements.
Quelqu’un aurait une idée ?
Merci d’avance

Bonjour,
Tu te connectes avec un autre utilisateur ?
Utilisateur limité ?
Il faut donner les droits sur l’équipement

Merci pour ta réponse mais je suis en phase de développement donc je n’ai qu’un seul utilisateur (admin).
Est-ce que quelqu’un utilise ce plugin et le voit sous Androïd (V9) ?

Quel rapport avec android? on s’en fiche de l’OS, c’est à mettre sur un design (page web) qui est vu sur de l’http.

Je suis d’accord avec @Mips moi j suis sous ios et dans mon design ça passe, c’est du http donc aucune raison que tu ne puisse pas voir le digicode sauf si ton navigateur est spécial.

Rien de spécial chez moi, ni navigateur ni autre …
C’est juste un constat, quelque soit le Pc que je prends, je le vois et sur tablette ou téléphone je ne le vois pas alors que je vois les autres plugings, objets, scenarios …

Je continue mes investigations :

  • dashboard sur Pc, je vois mon plugin digicode,
  • toujours sur Pc, je vais dans « réglages » , « version mobile » , le plugin disparait.

Je crée un Design avec le plugin, je le vois sur Pc ET sur téléphone et tablette.

Globalement le but désiré est atteint. Mais pourquoi cette différence d’affichage dans le dashboard ?

Merci si quelqu’un a une explication, sinon ça ne va pas m’empêcher de dormir.

Bonne soirée à tous