Plantage de mon jeedom V4.1.22

Bonjour à tous,

installation toute fraîche avec image 64 bits officielle Jeedom debian 10 sur un Raspberry PI3B.
Jeedom V4.1.22
restauration de ma sauvegarde effectuée

Après environ 24 heures alors que tout semblait bien fonctionner, plus d’accès à l’interface jeedom, plus de ping, plus de ssh mais il semble fonctionner car la led verte clignote régulièrement.

redémarrage en débranchant/Rebranchant le Raspberry, bon démarrage

uniquement ça dans les logs jeddom :

 [Sat May 01 14:44:00.252611 2021] [mpm_prefork:notice] [pid 738][Sat May 01 14:44:00.252611 2021] [mpm_prefork:notice] [pid 738] AH00163: Apache/2.4.38 (Debian) OpenSSL/1.1.1d configured -- resuming normal operations

Ce plantage ne m’inspire pas confiance … Alors qu depuis 3 ans sous Débian 9 et Jeedom V3 tout fonctionnait à merveille

qu’en pensez vous ?

merci

C’est pas en 32 bit pour un pi3 ?

Bonjour,

Mauvaise idée

il y a plusieurs sujet et @Fabrice en à largement débattu sur le forum
Pi3B/Pi3B+ => Rasbian 10 buster version 32bits t non 64bits

2 J'aimes

Merci c’est ce que j’avais cru voir sur la communauté mais pourquoi alors Jeedom mets dans la doc d’installation : Il y 2 types d’image, celle jeedom-debian-XXXX-rpi-X.X.XX.zip qui est en 32bits, elle est compatible avec tous les modèles de RPI et la jeedom-debian-XXXX-rpi-64-X.X.XX.zip qui est en 64bits, elle est (nettement) plus performante mais n’est compatible que RPI2/3/4. Pour resumer en RPI 1, prenez la 32bits sinon prenez la 64bits (rpi-64)

Si mon problème vient de là , c’est quand même abusé !!

et du coup, pourquoi ça plante en 64 bits ?

Merci beaucoup en tout cas

On ne sait pas… cela plante avec une image Jeedom tout autant que cela plante avec l’installation manuelle de Raspberry Pi OS 64 bits.

La version Raspberry Pi OS 64 bits fonctionne parfaitement sur les Raspberry Pi4, mais pas sur les Raspberry Pi3Bx
- Ces derniers, n’ont pas suffisamment de ressource pour fonctionner en 64 bits (1 Go de RAM et un réseau qui fonctionne sur le bus USB)

Donc oui le problème vient de là, la documentation doit être mis à jour (Pi4 -> 64bits / Pi3x -> 32 bits).

1 J'aime

Merci en tout cas, je suis bon pour tout réinstaller pour la 3ème fois en deux jours !!! :slight_smile:

plus les problème avec le démon xiaomi … ça commence à faire beaucoup ! :wink:

et je sens que d’ici 1 an Raspbian n’existera plus en 32 bits ? (ce serait étrange quand même car ça voudrait dire la mort des Raspberry 1/2/3…) qu’en pensez vous ?

Vos sources ?


Quoi qu’il en soit, le 64 bits, cela fait des années que c’est la règle partout. Mais la, vous parlez d’un Pi avec 512 Mo / 1024 Mo de RAM : Clairement, le 64 bits ne sera pas une règle pour ces machines, cela va les mettes à genoux.

Tant que vous êtes, là, en ce moment en 64 bits, notez votre charge et température du CPU.
- Puis, dès que vous êtes de retour en 32 bits : comparez les valeurs.

Je pense qu’il y a eu une petite coquille dans la documentation, je viens de faire une demande pour la changer là.
Clairement, la recommandation devrait être :
Pi <= Pi3 : 32 bits
Pi >= Pi4 : 64 bits

Je vous vois souvent ici, je suis étonné que vous soyez passez à coté de tous les messages qu’il y a eu sur ce sujet.

aucune, juste une supputation…

je suis bien tombé sur les discussions parlant du 32/64 bits mais les préconisations officielles de Jeedom pour l’installation m’ont mis le doute

Notre discussion aura eu en tout cas comme intérêt de régler mon problème et de faire la mise à jour de la documentation qui à mon humble avis aurait du être faite depuis longtemps, on parle de ce problème depuis 2 mois …

Merci beaucoup

5 mois en ce qui me concerne :wink:

Il y a « quelques » personnes, pour qui le 64 bits est ok sur un Pi3. Je n’y suis jamais arrivé (Pi3B et Pi3B+ plante entre 1 et 7 jours maximum).
Comme vous, perte du réseau, perte total/partielle.

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.