Pb température dans homebridge avec UNIPI

Bonjour @nebz,
j’ai un soucis avec les infos température du plugin-unipi qui ne remontent pas dans l’apli maison de mon iphone.
Dans homebridge j’ai bien les 2 températures cf photo. Capture d’écran 2020-06-13 à 17.22.22
Mais rien dans l’appli maison sur mon iphone malgré avoir relancé le demon.
Merci

Hello,

Et que dit le log de création dans homebridge ?

est ce çà ?

[6/13/2020, 3:07:29 PM] [Equevillon] ┌──── Spa > Unipi (316)
[6/13/2020, 3:07:30 PM] [Equevillon] │ OK : Mise à jour de l'accessoire (Unipi)
[6/13/2020, 3:07:30 PM] [Equevillon] └─────────
[6/13/2020, 3:07:30 PM] [Equevillon] ┌──── Spa > Unipi / Blower (9993162757)
[6/13/2020, 3:07:30 PM] [Equevillon] │ OK : Mise à jour de l'accessoire (Unipi / Blower)
[6/13/2020, 3:07:30 PM] [Equevillon] └─────────
[6/13/2020, 3:07:30 PM] [Equevillon] ┌──── Spa > Unipi / Pompe 1 V2 (9993162751)
[6/13/2020, 3:07:30 PM] [Equevillon] │ OK : Mise à jour de l'accessoire (Unipi / Pompe 1 V2)
[6/13/2020, 3:07:30 PM] [Equevillon] └─────────
[6/13/2020, 3:07:30 PM] [Equevillon] ┌──── Spa > Unipi / Pompe 2 (9993162748)
[6/13/2020, 3:07:30 PM] [Equevillon] │ OK : Mise à jour de l'accessoire (Unipi / Pompe 2)
[6/13/2020, 3:07:30 PM] [Equevillon] └─────────

Du coup il en manque
Merci

En débug ça sera plus clair

Du coup il y en a un paquet
homebridge_daemon.txt (250,3 Ko)

Ça ne contient pas le log de création,

Je te conseille de vider le log et de redémarrer le demon, puis tout de suite après, tu pause le log et l’envoi le contenu.

Pour etre sur de t’envoyer le bon log. il faut le log homebridge ou home-bridge daemon ?
Capture d’écran 2020-06-13 à 20.15.49
Merci

demon bien sure, c’est lui qui contient la création des accessoires comme l’indique la doc

voici donc le log homebridge_daemon merci
homebridge_daemon.txt (94,1 Ko)

ok, moi je vois bien un Unipi avec deux température et un interrupteur

ainsi qu’un blower et deux pompes

tout ca dans la pièce SPA

Oui je les ai vu également dans le log mais dans l 'appli j’ai bien lumiere, blower, pompe 1 V2, Pompe 2, Programme 1 et Programme 2 que j’avais ajouté il y a quelques que temps. J’ai créé la pièce spa ils sont tous dedans par contre pour les 2 sondes de températures que j’ai rajouté aujourd’hui et qui devraient normalement se trouver dans pieces par default rien

comme tu peux remarquer c’est dans le meme accessoire que ton interrupteur unipi, dans Maison, laisse appuyé sur le carré de ton interrupteur et tu verras tes deux températures.

Génial, pas pensé à ça !
Merci

Pour info tu peux l’exploser en plusieurs carrés, dans ton interrupteur tu cliques sur l’engrenage puis Afficher des vignettes séparées.

1 « J'aime »

Oui je l’ai fait :ok_hand:

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.