Pas de synchronisation des voitures

Tags: #<Tag:0x00007fa7b291dfa0>

Bonjour,

suite à la dernière mise à jour je ne pouvais pas redémarrer le demon.
j’ai donc décidé de supprimer ma voiture et de la re synchroniser, mais la rien…
j’ai désinstaller et réinstaller le plug in, j’ai le message Synchronisation réussie mais ma voiture n’apparait pas.
Log en debug:

[2021-03-07 11:01:04][INFO] : Lancement du scan des vehicules Tesla...
[2021-03-07 11:01:05][WARNING] : Pas de Tesla à charger
[2021-03-07 11:01:07][DEBUG] : stop daemon
[2021-03-07 11:01:07][DEBUG] : stop daemon

Des idées?

Merci et bien cordialement,

Bonjour @Jag_fr,
je viens de corriger un méchant bug introduit en 2.3.3. et j’ai poussé la 2.3.4.
Si tu mets à jour, ça devrait le faire, maintenant. sorry :expressionless:

Nicolas

Bonjour Vercors,

en effet j’ai retrouvé ma voiture… plus qu’a tester…
Merci de ta réactivité.

Seb

1 J'aime

Bonjour

je rencontre un soucis de syncrho
je recupere bien une votiure, mais pas la seconde.

image

ce qui est etonnant, c’est que la voiture qu’il recupere n’est pas la voiture principale du compte que j’utilise pour meconnecter.
Une idée ?

Salut @mnicolas35
Ah… je vais regarder
Nicolas

@mnicolas35 est-ce que tu aurais des logs a partagé (http.error et tesla) éventuellement en MP
et idéalement après avoir activé le mode DEBUG dans le plugin pour avoir plus de contexte.

Merci !
Nicolas

Salut Nicolas

De gros soucis avec le plugin depuis 3 semaines:

Stationnée depuis 24 jours 1 h 58 minRecharge #5 depuis 8 jours 5 h 54 min7 périodes de veille

Alors que j’ai conduis pendant toute cette période (passage par le Vercors d’aiileurs).

Voilà ce que j’ai eu comme souci:
Impossible de me connecter en utilisant mon compte tesla mais en parti fonctionnel avec un token (si on utilise un token a usage multiple…).
Si voiture annoncée comme connectée, synchroniser le véhicule qui tourne en boucle.
==> Reinstallation de la béta: aucun effet. Date de version reste sur juin (pas notée)
==> Installation de la stable. Passage de version à 2021-07-14 15:45:13

Après réveil de la voiture, la synchronisation c’est faite. A voir si cela va tenir dans le temps ou être unique comme les deux fois précédentes.

Le log:

[2021-07-19 18:24:27][ERROR] : Erreur sur la fonction deamon_start du plugin : Vous devez attendre au moins 45 secondes entre deux lancements du démon. Dernier lancement : 2021-07-19 18:24:17
[2021-07-19 18:40:39][INFO] : Lancement du scan des vehicules Tesla...
[2021-07-19 18:40:41][INFO] : 'Muaddib' L'équipement a été mis à jour
[2021-07-19 18:40:43][INFO] : 'Muad'dib' est en veille
[2021-07-19 18:40:43][WARNING] : 'Muaddib' Impossible de se connecter au serveur Tesla - ERR#101
[2021-07-19 18:40:50][DEBUG] : 'Muaddib' La voiture est vue comme hors ligne
[2021-07-19 18:40:53][INFO] : 'Muaddib' L'équipement a été mis à jour
[2021-07-19 18:40:53][WARNING] : 'Muaddib' Impossible de se connecter au serveur Tesla - ERR#101
[2021-07-19 18:50:23][INFO] : Lancement du scan des vehicules Tesla...
[2021-07-19 18:50:52][INFO] : 'Muaddib' L'équipement a été mis à jour
[2021-07-19 18:51:06][INFO] : 'Muaddib' L'équipement a été mis à jour

le log http en message privé car je crains d’oublier une info perso dedans.

Tcho

Antoine

bonjour, c’est de pire en pire pour moi egalement.
j’ai perdu toutes mes ifnormation, je ne recupere plus rien en consommation et en charge.

passage en debug comme tu as demandé et start :
image ca demarre et dans le slogs ca donne ceci :
image

mais ca reste deconnecté :
image

si je clic sur connexion ca plante :
image

ave cun arret de service :
image

bon,

mise ajour de ta derniere version :

image
la connexion se fait mais deconnecte le demon :

image

je n’arrive pas a voir le demaon demarré en meme temps que la connexion a mon compte.
la syn,crho des voiture vient de fonctionner
je recupere bien mes deux tesla,

mais je ne peux rien modifier et enregistrer
image

c’est sans doute lié au fait que lorsque le demaon se relance, je perd le lien du compte :
image

Bon bon bon, je comprend rien … ce matin ca fonctionne il a recuperer les voitures, les commande et l’etat.

sauf que j’ai plus d’historique, j’ai tout perdu, je comprend rien.