Pas de création tiles alarme

Tags: #<Tag:0x00007f3850cb5d60>

Bonjour,

Depuis quelques jours, je n’arrivais pas à amer l’alarme via un widget (fonctionnel auparavant) et je ne récupérai pas le statut (toujours à idle).

J’ai donc supprimé la tiles alarme mais elle n’apparait plus quand je lance des scans…
image
La Freebox est à jour et les droits aussi.

Dans les logs j’ai ça :
[2020-07-29 14:51:03][DEBUG] : ┌───────── Début de Mise à jour

[2020-07-29 14:51:03][DEBUG] : │ [FreeboxRequest] Connexion GET sur la l’adresse 192.168.X.X/api/v8/home/tileset/all([])

[2020-07-29 14:51:03][DEBUG] : │ [FreeboxRequest] {« uid »:"",« success »:false,« msg »:« Vous devez vous connecter pour accéder à cette fonction »,« result »:{« password_salt »:" « ,« challenge »: » "},« error_code »:« auth_required »}

Pourtant dans applications sur ma freebox, jeedom est autorisé et des accès recents.

Merci pour votre aide.

Hello
Vue le message tu as perdu les droits,
Je te conseille de supprimer dans la Freebox l’application Jeedom et de refaire l’appairage

ok, je teste ce soir puisqu’il faut physiquement autoriser, merci pour ta rapidité.

ce qui est étrange c’est que je vois bien mes derniers accès dans application de la freebox

Il y aura dans la nouvelle version du Plugin une info dans le centre de message avec cette erreur

1 J'aime

Bonsoir, j’ai essayé de me reconnecter mais c’est toujours le même soucis, la Tiles n’apparaît pas (j’ai bien redonné les droits au compte sur freeboxos).

Quand tu a redonné les droits, tu a bien redémarrer le deamon ?
Car les droits s’applique de nouveau que au restart du demon.

Cordialement
Thibaut

Hello

Peut tu nous donner la copie d écran de la configuration du plugin.

On est d accord tu as bien supprimer les applications jeedom dans l interface Freebox avant de refaire un appairage. il ne faut pas avoir des applications avec le même nom

Tu as quelle version de la Freebox, il est nécessaire d’avoir au minimum la 4.2

Merci pour la réponse. Alors je n’ai pas supprimé le profil avant de faire l’appairage, je l’ai supprimé après.
Je recommence ce soir! est dans la configuration du plugin qu’est-ce que je dois mettre dans version?? J’ai essayé pas mal de chose :
image

Hello
Avant de refaire l’appairage,

  1. Supprime toute les app avec « Jeedom » dans l’interface de la Freebox
  2. Met le réglage par défaut, comme ci-dessous :
    plugin_configuration
  3. Sauvegarde ensuite la configuration
  4. Ensuite refait l’appairage
  5. Mets les droits sur la nouvelle APP ajouté
Version Freebox

Ta Freebox est bien en 4.2 ?
Capture d’écran 2020-07-30 à 09.06.37

@bapgue

Peut-tu nous faire un retour ?
merci

Hello @bapgue

Peut-on avoir un retour ?

Si Ok pour toi peut-tu cocher ce message en solution
merci par avance

Bonjour, pardon j’étais en vacances.

Donc celà n’a pas résolu mon problème, j’ai dû supprimer le plugin et le reinstaller.
Deu coup j’ai eu l’erreur 4, j’ai supprimé la tiles et rechercher des tiles, la le système d’alarme est réapparu.

C’est donc opérationnel pour moi désormais mais j’ai dû supprimer le plugin, seule solution.

Merci.

Merci de ton retour

peut-tu cocher la case solution (voir la partie 21 de la doc ci-dessous)

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.