Mots de passe

Bonjour à tous…
J’ai une ATLAS sous ZIGBEE.
J’ai bien rempli mon mot de passe, utilisateur, etc mais :

Quand j’ai réussi a me connecter au Market impossible de charger l’application que je voulais/ Le message me disait qu’il fallait aller sur l’appli Jeedom, cliquer sur Widget je crois etc mais là aussi impossible d’accéder.
J’ai également un problème avec mon mot de passe pour accéder au logiciel Jeedom. J’ai réseté le mot de passe, mis le nouveau reçu par mail, retourné dans la page pour changer mon mot de passe mais aujourd’hui je n’arrive plus à revenir sur le logiciel…

Depuis le début Jeedom ne trouve pas mon boitier. Je ne suis pas en France et j’ai un provider internet du pays où je réside…
Rien que la mise en route est un casse tête…

Please help…

Il faudrait faire la différence entre l’accès au market via un navigateur web qui est un compte

L’accès a Jeedom qui est un autre compte et juste local

La c’est un peu confus…

Ensuite dans Jeedom il faut paramétrer son accès au market pour pouvoir installer des plugins.

Ca peu peut etre aide vu la confusion
https://doc.jeedom.com/fr_FR/premiers-pas/

Merci,
je sais que c’est confus mais quand j’accède à JEEDOM (pas le market) et qu’on me demande mes identifiants rien ne fonctionne…Ni admin/admin, ni mon identifiant et mot de passe enregistrés, ni le mot de passe de réinitialisation…Le problème commence ici…
Je viens de réessayer sur le Market, idem…Rien ne fonctionne…

…Bon; il y a du mieux…j’arrive à me connecter au market mais dans tous les cas mon ATLAS n’apparait pas et il est donc préconisé de le faire directement depuis JEEDOM vis PLUGGIN et Market… mais je n’arrive toujours pas à me connecter en local.

Bonjour,

Tu ne peux pas réinitialiser ton mot de passe admin de jeedom :confused:
(ou il y a peut être une procédure de secours à base de connexion ssh… mais ça demande encore un autre login / mot de passe)
Par contre sur le login / mot de passe du market tu peux demander une réinitialisation classique via ton mail, ça au moins devrait marcher.

Bonjour et merci de ta réponse.
J’ai bien réinitialisé mon MDP sur le market. Pour ça, ça fonctionne mais en revanche je ne peux toujours pas accéder à ma box…Sais-tu si j’ai un moeyn de faire un reset? Elle est neuve et je n’ai aucune config dessus…Ce serait tellement plus simple.

Bonsoir.

Il y a une procédure de reset du mot de passe admin ici :
https://doc.jeedom.com/fr_FR/howto/reset.password

Bonsoir,

Recherche mot de pass Atlas amène sur Pb de mot de passe Box Atlas - #2 par akenad

Bonjour Fabrice…
je sais j’ai regardé cette procédure mais je ne sais pas comment la mettre en œuvre.
Je tape la ligne de commande où? sur quoi? sur l’invite de commande? La procédure est confuse pour ma part.
Peux-tu me dire où je tape ça?

Merci.

Bonjour,

Dans le lien il est indiqué d’utiliser putty ou kitty.
Grâce à ces infos, recherche google.

Comme je suis (trop) sympa par exemple : https://www.it-connect.fr/chapitres/installation-dun-serveur-ssh-et-premiere-connexion/ au chapitre 4.

1 J'aime

Bon…je vais ouvrir un ticket…je m’attendais a une explication simple et rapide mais visiblement c’est un peu plus compliqué. A chaque fois on me renvoi sur des pages inbitables que je n’ai pas le temps de lire.
Merci quand même.

Je ne comprends pas votre réponse.

Pour changer le mot de passe que vous avez oublié, il faut se connecter en ssh sur la box.
Le support ne fera rien de plus que de vous répéter cela.
Une fois connecté en ssh, il faut saisir 1 seule ligne pour lancer la procédure. Vous espérez quoi de plus simple ?

Si vous ne comprenez pas la page de la documentation qui explique simplement comment faire, allez vous comprendre la même chose, dis de la même façon par le support ?

https://forum.jeedom.com/viewtopic.php?t=32438

En gros il faut se connecter au système d’exploitation linux avec un terminal particulier.
Sur PC, ce terminal est Putty, le protocol SSH

Une fois connecté et identifié, lancer un script déjà donné pour changer le mot de passe.

Cela se fait en 5 sec. Mais bon si tu n’as pas le temps, je ne vois pas pourquoi tu te lances en domotique…

1 J'aime

Merci pour ce lien qui est un peu plus lisible.
J’ai le temps mais pas de temps à perdre…Je fais de la domotique depuis quelques années mais Jeedom c’est une première. ensuite si faire de la domotique c’est chronophage c’est très contre productif car c’est en théorie fait pour nous en faire gagner…

Merci encore.

Commencer un apprentissage d’une nouvelle chose sans s’impliquer ça risque d’être plus compliqué que prévu en effet.:wink:
Et c’est pas que pour la domotique.

Comme tout apprentissage il y a un investissement de temps initial inévitable.
Sinon on choisit des solutions clé en main mais qui ont toujours des contreparties, qui peuvent cependant être acceptables selon les points de vue et ce qui est recherché.
L’atlas en fait partie, mais parfois il faut mettre les mains dans le cambouis et accepter de perdre à ce moment un peu de temps.

1 J'aime

Merci pour ce sermon.

Je suis allé sur PUTTY, j’ai rentré l’adresse IP de mon ATLAS.
j’ai « login as: » qui s’affiche (que dois-je écrire après???)
J’ai mis mon ancien mot de passe
Mon ancien identifiant…
J’ai tapé également les identifiants et/ou mot de passe donnés dans les solutions:

  • Nom d’utilisateur : jeedom, mot de passe Mjeedom96
    ou

  • Nom d’utilisateur : root, mot de passe Mjeedom96
    Quoi que je tape, une nouvelle ligne qui s’affiche et dans laquelle je ne peux rien écrire.
    Ensuite j’ai « acces denied »
    Contrairement à ce que vous pensez je suis très investi. Je bloque sur ce truc mais je n’arrive pas à comprendre ce que je fais de mal…Ca me gonfle d’être bloqué par cette merde à 2 balles qui pourrait être bien plus simple…

Je ne lâche rien, je vais y arriver. Il suffit juste que je sache où je merde.

Là, il faut rentrer son nom utilisateur et ensuite le mot de passe. Attention Majuscule et Minuscule doivent être respectées !
La saisie du mot de passe est aveugle, aucun caractère ou mouvement n’apparaît, c’est normal !

Donc c’est normal que tu ne vois rien quand tu tapes ton mot de passe.
Pour résumer:

  • sur la ligne « login as », tu tapes le nom d’utilisateur, t’appuies sur entrée
  • sur la ligne suivante, tu tapes le mot de passe (qui ne s’affichera pas), tu appuies sur entrée
1 J'aime

Merci…

J’avance, j’ai tapé « root » et « Mjeedom96 ».

J’arrive sur une belle page. CONNEXION 2

Je place ensuite le script suivant: RESET 3

Et là…je met quoi? …
J’ai mis un user qui m’est refusé car il ne le trouve pas. J’ai mis « admin » et admin mais il ne le trouve pas…

Plus haut le lien vers la doc t’a été donné.
1 click et 1 seconde plus tard tu vois ceci
image

List of user affiche ‹ admin ›… donc essayer d’en mettre un qui n’y est normal que ca ne fonctionne pas c’est juste stipulé dans la doc !

Donc il faut mettre en User : admin comme montré dans la liste que la commande te retourne devant les yeux.

Créer un mot de passe et montrer le message d’erreur si y en a un.

Car la tu ne montres rien et vu comment tu interprètes ce que tu vois ,nous le montrer serait plus efficace
Manque de temps ou mauvaise fois et pas envie de faire d’effort malgré que nous nous prenions du temps pour t’aider et t’orienter…

2 J'aime

Merci pour la mauvaise foi…

Je suis conscient de vos efforts et vous en remercie.

J’ai donc ça:
RESET4

Ne m’est proposé comme nom dans la liste de user: admin.
Je tape donc « admin » et on me propose un nouveau mot de passe;

Jusque là tout va bien.

Ensuite je suis en théorie censé aller sur mon ATLAS via son adresse IP et sur la page d’accueil taper « admin » puis le mot de passe proposé nous sommes d’accord?

Quand je fais ça j’ai une fin de non recevoir.: En rouge: Mot de passe ou utilisateur non valide.

Le mot de passe va de AZ à 5W, tu as bien tout pris ?

Si tu as fait un copier/coller du mot de passe, vérifie que tu n’as pas d’espace après (ou avant) en le collant dans un bloc note.