Mise a jour de LMS

Tags: #<Tag:0x00007fcba74b5008>

Bonjour,

Je viens de faire la mise a jour de LMS, en version 8.0, le plugins squeezebox ne fonctionne plus.
Une mise a jour est prévu pour le rendre compatible?

Cordialement

Bonjour,

As-tu trouvé la solution ?
Sachant que de mon côté, j’ai çà :
Capture d’écran 2020-04-14 à 20.34.49

Cdlt

Bonjour,
Non j’ai toujours pas trouver de solution, j’ai restauré mon ancienne version, en attendant une solution pour se problème …
Cdlt

1 J'aime

Bonjour,

Merci de ton retour, je vais donc faire de même en attendant que la team trouve une solution.

Cdlt

Aucune solution ? :sob:

Il est possible de faire en sorte que le plugin soit accepté par LMS en éditant le fichier /var/lib/squeezeboxserver/cache/InstalledPlugins/Plugins/JeedomSBcontrol/install.xml et en modifiant maxVersion
[Edit] Si ça marche bien au final côté Jeedom également

Salut,
Je confirme également, ça marche !
Merci pour la solution :+1:

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.