MEROSS - prises connectées "smart wifi plug"

Tags: #<Tag:0x00007f38616b1110>

Bonjour,

Avant tout je tiens à préciser que je débute dans l’univers Jeedom que j’ai installé sur une Raspberry Pi3B+
Je découvre l’outil, son ergonomie et son environnement via les forums et les tutos que je trouve. Je précise que je ne suis pas du tout informaticien et que mon expérinece dans le monde de la domotique se résume à quelques prise Chacon avec leur télécommande dédiée. Bref, je découvre :wink:

J’ai acheté des prises connectées Meross « smart wifi plug » : ICI

Etape 1 : l’installation et l’utilisation via l’appli dédiée fonctionne parfaitement et est très intuitive.
Etape 2 : intégration dans Jeedom, là j’ai un souci…
J’ai téléchargé et activé le plugin MEROSS sur le market

  • relancé l’installation des dépendances
  • configuré mon compte Meross
    A première vue ça devrait suffire mais je ne vois rien sur la page du plugin. La page reste vierge :frowning_face:
    Je note que l’onglet DEMON (je ne sais pas ce que c’est) est NOK et écrit en rouge. Le problème vient-il de là ?

Comme je débute je ne sais pas ce que je peux donner de + comme information. N’hésitez pas à me demander des précisions.

A ce stade je ne peux pas aller plus loin dans mon installation puisque je ne vois pas mes prises. Si quelqu’un à une idée je suis preneur.

En vous remerciant par avance pour votre aide.

J’ai oublié de préciser que j’ai cliqué plusieurs fois sur le bouton « synchroniser », sans succès.

Bonjour,

il y a deux plugin sur le market, lequel des deux as tu installé?

Capture

Hello,
Dans mon market je n’en vois qu’un seul : MerossIOT, celui avec le logo bleu. C’est celui que j’ai installé.

Dans la page configuration du plugin tu as bien rentré ton mail et ton mot de passe ?
Ton mot de passe n’est pas trop compliqué car parfois avec certain plugin ça passe pas.

Concernant le DEMON tant qu’il ne sera pas tout au vert tu ne pourra rien faire avec le plugin

Capture

Oui j’ai bien mis l’email et le mot de passe associé au compte MEROSS.
Mon mot de passe était bien tordu, je l’ai remplacé par un plus simple mais cela n’a rien changé.

Voici un print de l’écran de configuration du plugin MEROSS, cela aidera peut-être à l’analyse :

Tu es sur quelle version de jeedom?
Quel est la version de rasbian sur ton PI?
Peux tu mettre le plugin en DEBUG en cochant la case Debug dans Logs surveillance et redémarrer le demon

Mon interface Jeedom sur le PC indique une v4.0.61
J’ai mis le plugin en DEBUG et redémarré le DEMON. A première vue cela n’a eu aucun effet, toujours en NOK.
J’avoue ne pas savoir comment vérifier la version de rasbian sur mon Rpi.
Si cela peut aider, le fichier que j’avais utiliser se nomme : 2020-02-13-raspbian-buster-lite.img

Merci pour ton aide :blush:

EDIT
Voici un print avec des infos qui aideront peut-être (à première vue aucune donnée sensible)

Alors ton dernier screen m’inquiète plus qu’il me rassure quand je vois tout ce rouge.

Pour ta version de Rasbian c’est la 10 donc la dernière et Jeedom c’est le dernier aussi

Ah…
C’est grave Docteur ?

il y a plein de trucs a régler avant d’aller plus loin :wink: et entre autre la config réseau

Je ne connais pas le plugin mais quand je vois que les configurations réseau interne et externe son NOK, je commencerai par ça

Bonjour.

C’est surtout la configuration réseau qui doit vous poser un problème.

Mettez une copie d’écran de cette vue.

1 J'aime

Merci pour vos retours.

Voici une copie de l’écran REGLAGE / SYSTEME / CONFIGURATION
Je ne sais pas trop si il y a des données sensibles, je corrigerai si besoin ultérieurement :

regarde tes messages privé @DamDam44

1 J'aime

L’adresse ip n’est pas bonne.
Vous avez indiqué une adresse apipa

Mettez la bonne adresse de votre pi et supprimez le 80.

Une adresse IP privée n’est pas sensible. Visiblement il faut mettre 192.168.1.72

1 J'aime

Merci pour vos réponses et un GRAND MERCI à iPapy pour le coup de main en privé.
La partie MEROSS est solutionnée avec la résolution du problème de réseau interne/externe et la réinstallation du plugin.

1 J'aime

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.