Interface V4 en blanco

Hola a todos.
Me llamo Javier y os escribo por si me podéis echar una mano.
Hace como un año, instale en casa un Jeedom Smart, tengo muchos periféricos con escenas, calendarios, etc.
El caso es que con esto de la cuarentena, me aburría y me he puesto a actualizar a la versión V4. El caso es que cuando ha terminado de actualizar, me sale la pantalla del Dashboard todo en blanco, no puedo acceder a nada, ni configuración ni nada de nada. He apagado la caja y la he vuelto a encender, pero nada, no vá.
Os paso alguno? Sabéis cómo solucionarlo? He escrito a servicio técnico pero no contestan.
Un saludo y gracias de antemano.

Javier.

Captura de pantalla 2020-03-25 a las 12.30.39

Hola,
Normalmente cambiar de V3 a V4 funciona muy bien.
¿Salvaste?
En caso afirmativo, restaure su última copia de seguridad y rehaga la migración.
Hasta pronto

Hola y gracias por contestar.
No me dio la opción de salvar, al cabo de un rato se quedo como se ve en la imagen. Tampoco puedo restaurar copia, como ves en la imagen ningún menú esta disponible.
Se te ocurre algo?
Un saludo.

Error grave.
Siempre haga una copia de seguridad que externalice antes de cualquier operación peligrosa.
Si ya no tiene control, intente examinar los directorios por ssh.
Todas las copias de seguridad están en el directorio « backup ».
Obtienes el último en una memoria USB.
Luego, reinstala completamente Jeedom a partir de 0.
Restaura la copia de seguridad e intenta migrar nuevamente.
Buena suerte

Nuevamente Gracias.
Tengo una copia de seguridad externa que hice antes de la instalación V4. Pero no tengo ni idea de como reinstalar esta copia a partir de 0. Como te decía, si miras en la imagen no tengo ningún directorio para entrar en configuración y restaurar copia, no tengo mucha idea de informática.

Un saludo.

Creo que tendrá que abrir un ticket con soporte técnico.
No tengo un Jeedom Smart y no sé cómo se inicializa.
Para una máquina como NUC o RPI. te habría dicho que reinstalaras Debian y luego Jeedom, pero con su máquina no Sé.
Lo siento.
Buena suerte.
Un saludo

Si, eso lo hice, abrí un ticket pero no contestan.
Gracias de todas formas, eres muy amable.
Un saludo.

Me auto contesto:
La forma de hacer una inicialización de fábrica de Jeedom Smart.
https://jeedom.github.io/documentation/howto/es_ES/recovery_mode_jeedom_smart#tocAnchor-1-2

Saludos.

Me alegro de que seas una solución.
Recuerde marcar la casilla de solución.
Un saludo.

Muchas gracias por tu ayuda, ya hice « factory reset » he instalé V4, todo funciona bien.
Un saludo y gracias de nuevo.

Encantado.
Pour favor, recuerde de marcar solución para cerrar la discusión.
Un saludo !