Impossible de faire la mise des plugins

Bonjour a tous
cela fait plusieurs fois que je fais la mise à jour des plugins mais rien y fait.
j’ai pas trouver grand chose qui m’aide sur le sujet du coup je fais appel à vos lumières.
image
Quand je fais mise à jour cela revient exactement comme si je ne l’avez pas fais .
merci pour vos pistes.
image

1 « J'aime »

Hello, comme indiqué sur ta première capture tu n’as pas d’espace libre.

Merci
et comment je peux en faire

Vous avez probablement oublié d’étendre la partition de votre machine.
C’est quoi votre matériel ?
Complétez votre profil pour éviter les questions à tiroirs.

1 « J'aime »

A adapter selon votre configuration.

Antoine

Bonjour
Oui voila qui est fait.
Merci

RPI 4 B
Version Jeedom 4.2.21
Raspbian Buster 10

1 « J'aime »

Merci Antoine.
Je vais regarder ça
Cdt

Bonjour,

En fonction de la taille de votre carte MicroSD, vous avez du oublié de l’étendre. Le lien d’Antoine, explique bien comment faire.

En principe il faut le faire juste après l’installation de Raspberry Pi OS.

Vous auriez pu (dû même…) installer une édition 64 Bits de Buster pour votre machine.
Si un jour vous êtes prêt pour tout refaire, suivez le tutoriel présent dans ma signature.

1 « J'aime »

Du coup il faut que je refasse tous pour être bien?

Elle est ou votre signature?

Visiblement je n’obtiens pas le même menu que dans le tuto.
c’est normal?
image

quand vous cliquez sur son nom :
image

C’est certainement dans Advanced options.

Avec l’outil intégré de Windows, snipping tool, tu sélectionnes ce que tu veux copier. Cela évite d’avoir 80% d’image inutile.
Sinon, Menu 6 dans la première fenêtre puis le menu A1 et valider.

Antoine

Bonjour
voila j’ai tout réinstallé depuis 0
J’ai mis un disque USB en SSD Sata étendu la mémoire et installé Raspbian GNU/Linux 11 (bullseye) en 32 depuis Pi imager
J’ai réinstallé Jeedom en 4.3.15 et importer ma sauvegarde.
Sauf que voila Ma PiZigate et Abeille HS ainsi que ma clée Somfy Aotec avec open Zwave HS aussi.

Pour Abeille port série NOK et je n’arrive pas a installé wiringpi.
image
image
Pour ZWave c’est pas mieux
image
image
image

Merici a vous

Bonsoir,

Donc vous n’avez pas suivi mon tutoriel…

32 bits et Bullseye !
Alors que l’on recommande :
64 Bits et Buster

J’avoue que j’ai peut être été un peux vite pour réinstaller du coup voila.
Ca pourrait venir de la?

Openzwave c’est certain.

Antoine