Ikealight pb Dépendances

Tags: #<Tag:0x00007fcbafa981c0>

Bonjour,

Depuis la dernière MAJ du Plugin Ikealight, les dépendances ne veulent plus s’installer.

J’ai vérifier la clé et l’adresse IP de la passerelle tout est ok.

Merci pour votre aide.

Accueil     Analyse     Outils     Plugins     Réglages
13:56:00
Jeedom Delta

Gestion
Configuration
Santé
Mes Eclairages

Vous n’avez pas encore de Ikea, cliquez sur Découverte pour commencer
Configuration du plugin
×Sauvegarde de la configuration des logs effectuée
Ikea (ikealight) - stable
Etat
Statut Actif
Action
Version 2020-05-24 01:04:33
Version minimum Jeedom 3.0
License AGPL
Logs et surveillance
Niveau log
Aucun Defaut Debug Info Warning Error
Logs
Heartbeat (min)
Redémarrer démon
Dépendances
Nom Statut Installation Dernière installation
Local NOK
2020-11-01 13:55:03
Démon
Nom Statut Configuration (Re)Démarrer Arrêter Gestion automatique Dernier lancement
Local NOK NOK Dépendances non installées
Inconnue
Configuration
Adresse IP de la Gateway
Clé de la Gateway
Me prévenir si un module n’est plus joignable
Fonctionnalités
interact Non
cron Non
cron5 Non
cron10 Non
cron15 Non
cron30 Non
cronHourlyNon
cronDaily Non
deadcmd Non
health Non

Log du plugin

********************************************************
*             Installation des dépendances             *
********************************************************
Hit:1 http://security.debian.org buster/updates InRelease
Hit:2 http://deb.debian.org/debian buster InRelease
Hit:3 http://deb.debian.org/debian buster-updates InRelease
Hit:4 http://deb.debian.org/debian buster-backports InRelease
Hit:5 https://deb.nodesource.com/node_12.x buster InRelease
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
lsb-release is already the newest version (10.2019051400).
The following packages were automatically installed and are no longer required:
python-bcrypt python-blinker python-fasteners python-jwt python-lockfile
python-monotonic python-nacl python-oauthlib python-paramiko python-pexpect
python-ptyprocess python-pyasn1
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 4 not upgraded.
Version actuelle : 12
Ok, version suffisante
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
npm : Depends: nodejs (>= 6.11~) but it is not going to be installed
Depends: node-abbrev (>= 1.1.1~) but it is not going to be installed
Depends: node-ansi-regex (>= 3.0~) but it is not going to be installed
Depends: node-ansistyles (>= 0.1.3~) but it is not going to be installed
Depends: node-aproba (>= 1.2~) but it is not going to be installed
Depends: node-archy (>= 1.0~) but it is not going to be installed
Depends: node-cacache (>= 10.0.4~) but it is not going to be installed
Depends: node-bluebird (>= 3.5.1~) but it is not going to be installed
Depends: node-call-limit (>= 1.1~) but it is not going to be installed
Depends: node-chownr (>= 1.0.1~) but it is not going to be installed
Depends: node-config-chain (>= 1.1.11~) but it is not going to be installed
Depends: node-detect-indent (>= 5.0~) but it is not going to be installed
Depends: node-detect-newline (>= 2.1~) but it is not going to be installed
Depends: node-editor (>= 1.0~) but it is not going to be installed
Depends: node-fs-vacuum (>= 1.2.10~) but it is not going to be installed
Depends: node-fs-write-stream-atomic (>= 1.0.10~) but it is not going to be installed
Depends: node-glob (>= 7.1.2~) but it is not going to be installed
Depends: node-graceful-fs (>= 4.1.11~) but it is not going to be installed
Depends: node-has-unicode (>= 2.0.1~) but it is not going to be installed
Depends: node-hosted-git-info (>= 2.6~) but it is not going to be installed
Depends: node-iferr (>= 0.1.5~) but it is not going to be installed
Depends: node-inflight (>= 1.0.6~) but it is not going to be installed
Depends: node-inherits (>= 2.0.3~) but it is not going to be installed
Depends: node-ini (>= 1.3.5~) but it is not going to be installed
Depends: node-npm-package-arg but it is not going to be installed
Depends: node-promzard but it is not going to be installed
Depends: node-jsonstream (>= 1.3.2~) but it is not going to be installed
Depends: node-json-parse-better-errors (>= 1.0.1~) but it is not going to be installed
Depends: node-lazy-property (>= 1.0~) but it is not going to be installed
Depends: node-libnpx (>= 10.0.1~) but it is not going to be installed
Depends: node-lockfile (>= 1.0.3~) but it is not going to be installed
Depends: node-lru-cache (>= 4.1.1~) but it is not going to be installed
Depends: node-mississippi (>= 3.0~) but it is not going to be installed
Depends: node-mkdirp (>= 0.3.3) but it is not going to be installed
Depends: node-move-concurrently (>= 1.0.1~) but it is not going to be installed
Depends: node-nopt but it is not going to be installed
Depends: node-normalize-package-data (>= 2.4~) but it is not going to be installed
Depends: node-gyp (>= 3.6.2~) but it is not going to be installed
Depends: node-resolve-from (>= 4.0~) but it is not going to be installed
Depends: node-encoding but it is not going to be installed
Depends: node-errno but it is not going to be installed
Depends: node-npmlog (>= 4.1.2~) but it is not going to be installed
Depends: node-once (>= 1.4~) but it is not going to be installed
Depends: node-opener (>= 1.4.3~) but it is not going to be installed
Depends: node-osenv (>= 0.1.5~) but it is not going to be installed
Depends: node-path-is-inside (>= 1.0.2~) but it is not going to be installed
Depends: node-promise-inflight (>= 1.0.1~) but it is not going to be installed
Depends: node-ansi but it is not going to be installed
Depends: node-qw (>= 1.0.1~) but it is not going to be installed
Depends: node-read (>= 1.0.7~) but it is not going to be installed
Depends: node-read-package-json (>= 2.0.13~) but it is not going to be installed
Depends: node-request (>= 2.83~) but it is not going to be installed
Depends: node-retry (>= 0.10.1~) but it is not going to be installed
Depends: node-rimraf (>= 2.6.2~) but it is not going to be installed
Depends: node-safe-buffer (>= 5.1.1~) but it is not going to be installed
Depends: node-semver (>= 5.5~) but it is not going to be installed
Depends: node-sha (>= 2.0.1~) but it is not going to be installed
Depends: node-slide (>= 1.1.6~) but it is not going to be installed
Depends: node-sorted-object (>= 2.0.1~) but it is not going to be installed
Depends: node-from2 but it is not going to be installed
Depends: node-stream-iterate but it is not going to be installed
Depends: node-ssri (>= 5.2.4~) but it is not going to be installed
Depends: node-strip-ansi (>= 4.0~) but it is not going to be installed
Depends: node-tar (>= 4.4~) but it is not going to be installed
Depends: node-text-table (>= 0.2~) but it is not going to be installed
Depends: node-uid-number (>= 0.0.6~) but it is not going to be installed
Depends: node-unique-filename (>= 1.1~) but it is not going to be installed
Depends: node-unpipe (>= 1.0~) but it is not going to be installed
Depends: node-boxen (>= 1.2.1~) but it is not going to be installed
Depends: node-import-lazy but it is not going to be installed
Depends: node-is-npm (>= 1.0~) but it is not going to be installed
Depends: node-latest-version (>= 3.0~) but it is not going to be installed
Depends: node-semver-diff (>= 2.0~) but it is not going to be installed
Depends: node-xdg-basedir (>= 3.0~) but it is not going to be installed
Depends: node-validate-npm-package-name (>= 3.0~) but it is not going to be installed
Depends: node-which (>= 1.3~) but it is not going to be installed
Depends: node-wrappy (>= 1.0.2~) but it is not going to be installed
Depends: node-write-file-atomic (>= 2.3~) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
> node-aead-crypto@2.2.0 preinstall /var/www/node_modules/node-aead-crypto
> node lib/preinstall.js
node-aead-crypto not needed on this system, since all ciphers are natively supported
npm WARN saveError ENOENT: no such file or directory, open '/var/www/package.json'
npm WARN enoent ENOENT: no such file or directory, open '/var/www/package.json'
npm WARN www No description
npm WARN www No repository field.
npm WARN www No README data
npm WARN www No license field.
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: node-aead-crypto@2.2.0 (node_modules/node-aead-crypto):
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: node-aead-crypto@2.2.0 preinstall: `node lib/preinstall.js`
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Exit status 1
+ node-tradfri-client@2.1.6
updated 1 package and audited 232 packages in 6.028s
2 packages are looking for funding
run `npm fund` for details
found 0 vulnerabilities
> node-aead-crypto@2.2.0 preinstall /var/www/node_modules/node-aead-crypto
> node lib/preinstall.js
node-aead-crypto not needed on this system, since all ciphers are natively supported
npm WARN saveError ENOENT: no such file or directory, open '/var/www/package.json'
npm WARN enoent ENOENT: no such file or directory, open '/var/www/package.json'
npm WARN www No description
npm WARN www No repository field.
npm WARN www No README data
npm WARN www No license field.
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: node-aead-crypto@2.2.0 (node_modules/node-aead-crypto):
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: node-aead-crypto@2.2.0 preinstall: `node lib/preinstall.js`
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Exit status 1
+ fs@0.0.1-security
updated 1 package and audited 232 packages in 6.382s
2 packages are looking for funding
run `npm fund` for details
found 0 vulnerabilities
npm WARN deprecated request@2.88.2: request has been deprecated, see https://github.com/request/request/issues/3142
> node-aead-crypto@2.2.0 preinstall /var/www/node_modules/node-aead-crypto
> node lib/preinstall.js
node-aead-crypto not needed on this system, since all ciphers are natively supported
npm WARN saveError ENOENT: no such file or directory, open '/var/www/package.json'
npm WARN enoent ENOENT: no such file or directory, open '/var/www/package.json'
npm WARN www No description
npm WARN www No repository field.
npm WARN www No README data
npm WARN www No license field.
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: node-aead-crypto@2.2.0 (node_modules/node-aead-crypto):
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: node-aead-crypto@2.2.0 preinstall: `node lib/preinstall.js`
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Exit status 1
+ request@2.88.2
updated 1 package and audited 232 packages in 5.95s
2 packages are looking for funding
run `npm fund` for details
found 0 vulnerabilities
> node-aead-crypto@2.2.0 preinstall /var/www/node_modules/node-aead-crypto
> node lib/preinstall.js
node-aead-crypto not needed on this system, since all ciphers are natively supported
npm WARN saveError ENOENT: no such file or directory, open '/var/www/package.json'
npm WARN enoent ENOENT: no such file or directory, open '/var/www/package.json'
npm WARN www No description
npm WARN www No repository field.
npm WARN www No README data
npm WARN www No license field.
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: node-aead-crypto@2.2.0 (node_modules/node-aead-crypto):
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: node-aead-crypto@2.2.0 preinstall: `node lib/preinstall.js`
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: Exit status 1
+ express@4.17.1
updated 1 package and audited 232 packages in 6.638s
2 packages are looking for funding
run `npm fund` for details
found 0 vulnerabilities
********************************************************
*             Installation terminée                    *
********************************************************