Génération du cookie ce site est inaccessible

Tags: #<Tag:0x00007f3851fe8338>

Bonjour ,

Je sais que c’est un message d’erreur fréquent, donc désolé par avance mais je n’arrive vraiment pas à trouver la solution après pas mal de recherches.

Lors de la configuration du plugin, la fenêtre s’ouvre mais n’arrive pas à accéder à la page d’identification amazon. Je suis bien en accès interne lorsque j’essaye, j’ai autorisé les pop up j’ai essayé sur chrome firefox, j’ai arrêter la parfeu windows. J’ai le service pack power. je vous mets ma configuration réseau.

Merci de votre aide
Nicolas

Salut @Nico1511

Tu as essayé de cliquer sur « actualiser » plusieurs fois pour essayer de forcer le destin ?
Tu es sur quel équipement ? (raspberry ? nuc ? docker ? … ?)
L’installation des dépendances, tu as refais ? le log est bon ?
(Nota, tu donnes ton accès dns en bas à droite de ton image, ce n’est pas très conseillé)

J’ai essayé de forcer le destin, mais le destin n’est pas de mon coté :frowning_face:
Je suis sur mini+, j’ai supprimé et réinstaller le plugin deux fois.

J’avoue être novice les logs ne me parlent pas trop.

======================================================================
== 24/08/2020 17:36:19 == Installation des dépendances de alexaapi
======================================================================
[  0% ] : Vérification des droits...
[  9% ] : Vérification des droits : [0sec] : [  OK  ]
[ 10% ] : Prérequis...
[ 19% ] : Prérequis : [0sec] : [  OK  ]
[ 20% ] : Mise à jour APT et installation des packages nécessaires...
[ 29% ] : Mise à jour APT et installation des packages nécessaires : [41sec] : [ERREUR]
[ 30% ] : Vérification de la version de NodeJS installée...
Version actuelle : v5.12.0
Codename:	jessie
[ 39% ] : Vérification de la version de NodeJS installée : [3sec] : [  OK  ]
[ 40% ] : Installation de NodeJS 8...
Version obsolète à upgrader
Suppression du Nodejs existant et installation du paquet recommandé
Utilisation du dépot officiel
Version actuelle : v5.12.0
[ 49% ] : Installation de NodeJS 8 : [10:26] : [ERREUR]
[ 50% ] : Nettoyage ancien modules...
[ 59% ] : Nettoyage ancien modules : [0sec] : [  OK  ]
[ 60% ] : Installation des librairies, veuillez patienter svp...
[ 89% ] : Installation des librairies, veuillez patienter svp : [2:1] : [  OK  ]
[ 90% ] : Nettoyage...
[ 99% ] : Nettoyage : [0sec] : [  OK  ]
[100% ] : Terminé !
======================================================================
== KO == Erreur d'Installation
======================================================================
== Erreur à l'étape : Mise à jour APT et installation des packages nécessaires
== Ligne 61
== La commande `sudo apt-get update' pose problème
== Le code de retour est 100

Le problème doit être là.

Il faut migrer l’OS sous Stretch, mais je ne sais pas si il y a une image de disponible pour mini+.

2 J'aimes

Merci pour votre aide effectivement je n’étais pas au courant qu’il fallait migrer vers cet OS.
J’ai trouvé une image sur mini +
https://images.jeedom.com/jeeboard/

1 J'aime

ok,impec, tu peux cocher « résolu » ?

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.