Freebox_OS - obligation de le redémarrer tous les matins

Tags: #<Tag:0x00007f385ba100f0>

Bonjour,

Tous les matins, je suis obligé de redémarrer le Plugin Freebox_os pour retrouver la manœuvre de mes Volets IO Control.

Est il possible de faire un redémarrage automoiatuqe su démon de ce plugin à 5:00 du matin tous les jours ?

Merci

Bonjour @p3c1,

Tu es avec le plugin en stable ou en beta?
Quel est ta version d’os dans la Freebox (4.2.x) ?
Jeedom 4.0.61?

J’ai le presque le même problème que toi, mais moi visiblement ça vient de la Delta car je ne parviens pas à les commander de l’application freebox non plus.

donc j’ai fait un scénario qui reboot la box tous les jours à 5h20 du matin, depuis plus de problème, ce qu’il faut savoir quand même c’est que si il y a une mise à jour du serveur de la freebox, elle sera faite lors du reboot, mais bon pour l’instant je n’ai jamais eu de problème.

Je pense que tous vous avez le problème authentification à 5:00 qui a été résolu ce matin avec la version stable

Donc à essayer demain avec cette version

Si non il faut donner les logs en mode debug

1 J'aime

Je viens de faire la mise à jour. Je vais voir demain matin ce que cela donne et je te fais sun retour.

@JAG,

moi je l’avais depuis que j’ai la delta, mais j’ai aussi fait la mise à jour, on verra bien.

Il faudra absolument les logs si vous avez le pb

Bonjour a vous depuis la derniere mise a jour du pluging freeboxdelta stable V 4.2.5 l’erreur d authentification a disparu chez moi , beau travail de votre part .
Je n ai pas de retour d’état de mon freebox player depuis la mise a jour
Voir ci joint
Pas de log .

image

Bonsoir,

Tu as quoi comme player ?

Merci de me répondre aussi rapidement
J ai un player Devialet
J’avais cette info avant la mise a jour suite au défaut d 'authentification

Hello

Je viens d aider sur le pb du player mais je pense que tu es hors-sujet

Car là on ne parle pas du player

Mais pour info certain plaYer sont incompatible
Il me semble qu’il y a qq chose de noter dans la doc

Tu as essayé de supprimer l équipement et de le faire rechercher

1 J'aime

je vais tester ca

Merci JAG en supprimant et en reinstallant tout fonctionne a nouveau
Merci pour votre entraide

1 J'aime

Bonjour,
Ce matin pas de problème tout fonctionne correctement.
Merci @JAG

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.