"Espace disque libre" en baisse régulière (status : 16%)

Bonjour,
Depuis quelques jours je surveille l’‹ Espace disque Libre › sur ma SMART qui est en service depuis le mois de mai (4 mois d’activité).
Au début de la semaine dernière , j’étais à 28% et me voilà à 16%. Mon intuition me dit qu’à 0% ça ne va pas bien se passer…
image

Je ne vois pas bien où je dois chercher pour identifier ce qui mange de l’espace disque.
image

Je ne suis pas très familier avec le SSH ou Pity.
Coté BD j’ai cela :
image

Je veux bien un petit coup de main :slight_smile:

Sachant que j’ai déjà limité les historiques à 1 mois, que je n’ai pas le plugin Camera, uniquement Netatmo Pro pour les 2 caméras Presence mais apparemment il n’enregistre pas les images.

Merci,
Anthony

Un peut de recherche des sujets existe …

J’ai effectivement trouvé quelques sujets mais peu donnent une solution. C’est d’ailleurs grâce à les lectures de ces sujets que j’ai effectué les premières vérifications.
Ex : Passé de 0% à 7% puis 9% en supprimant des sauvegardes c’est bien, mais peut être pas suffisant.

Ben si tu a fait le ménage limité tes historique nettoyé base de donnée …
Tu sais aussi qua la taille mémoire d’une smart est de 8Go
moins les partitions swap … etc reste 7,5 environ
L’issue est un disque plus grand et ou / changer de machine voir les 2 !

As-tu identifié quels dossiers/fichiers sont les plus gros?

D’après JeeXplorer mon dossier html fait moins de 500Mo (dont 235Mo pour les 2 sauvegardes dans le dossier Backup)
Nota : J’en ai supprimé 2 depuis le premier post, et je suis passé de 16% à 17%…
image

D’après la table de la BD, mon plus gros fichier fait 13,3 Mo (historyArch)

En fait je ne vois pas ce que je pourrais encore supprimer, et comme le souligne Olive : ca ne fait pas 8 Go :thinking:

avec un df -h tu peux vois qu’elle partition est peut être anormalement grosse

tu peux le comparer avec ma smart :

jeedom@jeedom:~$ df -h
Sys. de fichiers Taille Utilisé Dispo Uti% Monté sur
udev 732M 0 732M 0% /dev
tmpfs 172M 22M 150M 13% /run
/dev/mmcblk0p7 6,5G 4,9G 1,4G 79% /
tmpfs 859M 0 859M 0% /dev/shm
tmpfs 5,0M 4,0K 5,0M 1% /run/lock
tmpfs 859M 0 859M 0% /sys/fs/cgroup
tmpfs 256M 48K 256M 1% /tmp
tmpfs 128M 33M 96M 26% /tmp/jeedom
/dev/mmcblk0p1 253M 101M 152M 40% /media/boot

Hello,

Peux tu aussi nous donné la page contenant la liste de tout tes plugin.

Cordialement
Thibaut

ok je sors çà avec la commande df -h :

Filesystem Size Used Avail Use% Mounted on
udev 732M 0 732M 0% /dev
tmpfs 172M 22M 150M 13% /run
/dev/mmcblk0p7 6.5G 5.1G 1.1G 83% /
tmpfs 859M 0 859M 0% /dev/shm
tmpfs 5.0M 0 5.0M 0% /run/lock
tmpfs 859M 0 859M 0% /sys/fs/cgroup
tmpfs 256M 0 256M 0% /tmp
tmpfs 128M 5.5M 123M 5% /tmp/jeedom
/dev/mmcblk0p1 253M 101M 152M 40% /media/boot

Y’a un gros totor : /dev/mmcblk0p7 :thinking:

je suis à 20% d’espace disque libre

je vois rien de dramatique, si ce chiffre est stables

après tout dépend du nombre de plugin, de ton utilisation des historiques, du nombre de virtuel, scenario, …

La page avec les plugin classés du plus gros au plus petit :
image

Ca semble pas déconnant

Bah les 28% ne m’inquiétaient pas non plus, la semaine dernière.
C’est depuis que c’est passé à 16% en moins d’une semaine que ça me tracasse un peu plus ! :slight_smile:

Screenshot 2020-08-24 at 20.26.41

sans modification dans ton jeedom ?

Rien modifié, je rentre de vacances
Mais pour info, je ne sais pas comment c’était avant, je ne scrutais pas vraiment cet état.
Ca ne fait que 4 mois que je tourne sous Jeedom

pas d’enregistrement du plugin camera ?

nan le plugin a été installé puis désactivé car je passe par Netatmo Pro pour mes 2 cams Netatmo, et il ne semble pas enregistré les images.
Ca correspond à quoi le « /dev/mmcblk0p7 » qui fait 6.5 Go ???

c’est la partition principale

essaye ca

Jeedom@jeedom:/var/www/html$ du -hms * | sort -nr | head
519 backup
427 DB_backup.sql
379 plugins
62 3rdparty
37 core
20 vendor
15 data
9 script
9 docs
3 partage

elle ne passe pas cette commande. Il ne manque pas un « j » devant eedom?

Si le dossier html fait 500mo, faut chercher plus haut. Ça doit pas être un dossier jeedom/plugin du coup