Connexion jeedom

Bonjour,

J’ai une insdtallation jeedom sur raspberry 3b+. Cependant depuis un moment quand je me connecte à partir d’un browser en local 192.168… j’ai la page index.php qui s’affiche.

Quelqu’un aurait il une idée du problème? A savoir que j’ai suivi un tuto pour sécuriser l’accès au jeedom et donc changé la conf d’apache.

Quelles manipulations à faire pour tout remettre en ordre? Est ce un problème de conf d’apache?

Merci par avance la communauté :slight_smile:

Salut,

Je ne comprend pas la question, c’est toujours index.php (dans l’URL), quelque soit le menu demandé.

Oui.
Ex: IP/index.php?v=d&p=plugin --> j’ai la page index.php.

une page php:

<?php /* This file is part of Jeedom. * * Jeedom is free software: you can redistribute it and/or modify * it under the terms of the GNU General Public License as published by * the Free Software Foundation, either version 3 of the License, or * (at your option) any later version. * * Jeedom is distributed in the hope that it will be useful, * but WITHOUT ANY WARRANTY; without even the implied warranty of * MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the * GNU General Public License for more details. * * You should have received a copy of the GNU General Public License * along with Jeedom. If not, see . */ try { .......

mon jeedom fonctionnait bien jusqu’au moment ou j’ai suivi ce tuto: