Compatibilité module Evology

Tags: #<Tag:0x00007fbda6f34b00>

Bonjour à tous,

Je démarre la domotique avec une JeedomSmartEnocean + RFP1000.

Les volets Somfy RTS et le sondes Orégon fonctionnent bien.
OK également pour le micro module Nodon SIN-2-2-01 en test depuis 15 jours pour remplacer un télérupteur.

ID-RF SAS qui est propriétaire de la marque Nodon commercialise ses modules en marque blanche, on les retrouve ainsi sous les noms Ubiwizz ou Evology pour la box Enki…
Je suis donc en train de faire des essais avec un micromodule deux canaux Evology, module qui présente l’avantage d’être 1/3 moins cher.
Il lui ressemble comme deux gouttes d’eau, et son profil Enocean est D2-01-12 comme son grand frére officiel Nodon.

Seulement voila, si le module Nodon fonctionne parfaitement sur ma Jeedom, pas moyen de faire fonctionner le module Evology. L’inclusion fonctionne, mais les ordres envoyés depuis le Dashboard ne sont pas exécutés.

Vu la différence de tarif, il ne serait pas étonnant que ces modules 1/3 moins chers soient verrouillés sur la Box Enki… :frowning_face:

Certains d’entre vous ont-ils essayés les modules Evology? Avez-vous réussi à les intégrer dans l’environnement Jeedom? et si oui… comment :roll_eyes:

Merci,
Pti Jean

Voici quelques éléments complémentaires si cela peut vous aider à m’expliquer ce qui se passe…

Le micro module Evology fonctionne correctement “en local” avec les poussoirs qui font bien changer les états des sorties. Mais les changements d’état ne sont pas remontés sur le dashboard.
Ci-dessous, le log obtenu en appuyant sur le poussoir du Nodon, puis du Evology, puis à nouveau sur le Nodon:

[2019-12-01 10:57:14][INFO] : Evènement sur la commande [Salon][Nodon 2cx][Scene] valeur : 0
[2019-12-01 10:57:14][INFO] : Evènement sur la commande [Salon][Nodon 2cx][dBm] valeur : -58
[2019-12-01 10:57:15][INFO] : Evènement sur la commande [Salon][Nodon 2cx][Local] valeur : 1
[2019-12-01 10:57:15][INFO] : Evènement sur la commande [Salon][Nodon 2cx][dBm] valeur : -58 (répétition)

[2019-12-01 10:57:22][INFO] : Evènement sur la commande [Salon][Nodon 2cx][Scene] valeur : 1
[2019-12-01 10:57:22][INFO] : Evènement sur la commande [Salon][Nodon 2cx][dBm] valeur : -58 (répétition)
[2019-12-01 10:57:23][INFO] : Evènement sur la commande [Salon][Nodon 2cx][Local] valeur : 0
[2019-12-01 10:57:23][INFO] : Evènement sur la commande [Salon][Nodon 2cx][dBm] valeur : -58 (répétition)

Aucune remontée de la part du Evology :frowning:

J’ai essayé dans l’autre sens, en envoyant des commande depuis Jeedom vers le module.
Les appuis sur les icônes du dashboard ne sont pas exécutés par le micro module:

[2019-12-01 10:51:25][INFO] : Exécution de la commande [Salon][Nodon 2cx][On Tous] avec les paramètres {“utid”:“1575186230340”}
[2019-12-01 10:51:25][INFO] : Evènement sur la commande [Salon][Nodon 2cx][Local] valeur : 1
[2019-12-01 10:51:25][INFO] : Evènement sur la commande [Salon][Nodon 2cx][dBm] valeur : -61
[2019-12-01 10:51:25][INFO] : Evènement sur la commande [Salon][Nodon 2cx][Prise] valeur : 1
[2019-12-01 10:51:25][INFO] : Evènement sur la commande [Salon][Nodon 2cx][dBm] valeur : -61 (répétition)

[2019-12-01 10:51:31][INFO] : Exécution de la commande [Salon][Evology][On Tous] avec les paramètres {“utid”:“1575186230340”}
[2019-12-01 10:51:33][INFO] : Exécution de la commande [Salon][Evology][Off Tous] avec les paramètres {“utid”:“1575186230340”}

[2019-12-01 10:51:41][INFO] : Evènement sur la commande [Cuisine][T° Frigo][battery] valeur : 100 (répétition)
[2019-12-01 10:51:41][INFO] : Evènement sur la commande [Cuisine][T° Frigo][batterybinary] valeur : 0
[2019-12-01 10:51:41][INFO] : Evènement sur la commande [Cuisine][T° Frigo][dBm] valeur : -92 (répétition)
[2019-12-01 10:51:41][INFO] : Evènement sur la commande [Cuisine][T° Frigo][temperature] valeur : 3.4 (répétition)
[2019-12-01 10:51:41][INFO] : Evènement sur la commande [Cuisine][T° Frigo][hygrometry] valeur : 0 (répétition)

La commande vers Nodon apparait, et on voit le retour du module avec diffrentes informations.
La meme commande vers le module Evology ne provoque pas d’Evenement en retour.
L’appui sur l’icône “rafraichir” ne fonctionne pas non plus.
Vous pouvez constater au passage qu’il fait 3.4°c dans mon frigo actuellement :grin:

J’ai essayé de déclarer le module comme un micro module 2 canaux Advisen ou micro module 2 canaux Nodon, mais cela ne change rien.

Je ne suis pas super habitué au principe des logs, merci de me dire s’il faut configurer différemment pour avoir d’autres infos plus pertinentes…

Pti Jean

Re bonjour à tous,

Je viens de trouver la cause du problème…
Un ami m’a confirmé que le module Evology fonctionnait chez lui sur une autre environnement que Jeedom.
J’ai donc tout repris depuis le début, persuadé que j’avais zappé qq chose.

En fait, je suis passé par AJOUTER au lieu de passer par MODE INCLUSION.
Quel âne!
Le module Evology apparait alors dans le périphériques Enocean, exactement comme le Nodon que j’ai créé il y a six mois, avec le N° d’ID etc… Sauf qu’il n’est pas INCLUS, et donc qu’il ne fonctionne pas.
Mais je n’ai rien vu qui me mette la puce à oreille: pas de warning, de massage d’erreur.

Deux conclusions:

  1. J’ai de gros progrès à faire avec Jeedom.
  2. Vous pouvez acheter des modules Evology (deux canaux, ref 80135523) ils fonctionnent bien sous Jeedom.

Pti Jean

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.