Commande de mes SQB inopérant

Tags: #<Tag:0x00007fcbacb0c870>

Bonjour

Depuis quelques semaines, je ne peux plus commander mes SQB depuis jeedom ! J’avais tout un ensemble de scenarios qui allumait et éteignait mes squeezebox quand on rentrait dans une pièce et plus rien ne fonctionne. Les scenarios sont OK. Et effectivement, depuis le pluggin, je ne commande plus rien.
Le serveur LMS n’a pas bougé de version, j’ai bien le fichier de config. J’ai juste fait des mises a jour du pluggin mais je ne me souviens plus du moment ou cela a commencé à ne plus fonctionner !!
Que pourrais je regarder ?
Merci

Regarder,si depuis LMS, tes SQB fonctionnent.

oui tout fonctionne nickel depuis LMS…

Comment sont les dépendances ?
Comment est le démon ?

Salut,

Peut-etre as-tu déjà essayé, mais re sauvegarde tes équipements dans le plugin, sinon après aller vérfier la configuration dans le plugin lms

Dépendances relancées il y a quelques jours
Demon OK… relancé suite à la mise à jour des dépendances

Resauvegarde des équipements au cas ou mais pas de différence

L’IP des SQB est bonne, celle de LMS aussi tout comme le port (9002)

J’ai eu un doute à un moment. Quand je relancais mon NAS (Syno) sur lequel est hébergé LMS, ca fonctionnait juste après le reboot puis plus rien… je vais refaire des tests mais ca ne m’avance guère plus !!

Et le port cli ?

il est à 9090…

le même que celui configuré dans LMS

la clé API n’a pas pu bouger par hasard !!

j’ai ce message d’erreur à chaque fois qu’elle devrait se déclencher !!

sqb

As tu tenter de redémarrer LMS sur ton syno ?

Alors oui, je le redémarre souvent du coup.

J’ai remarqué et je le confirme que quand je redémarre mon Syno, tout fonctionne l’espace de 1 ou 2 jours puis plus rien, que des messages d’erreurs comme ci dessus dans Jeedom!!!

Mon LMS est en 7.7.6. N’y aurait il pas eu une mise à jour du pluggin pour prendre en compte une version plus récente du LMS puisque j’ai vu qu’il y avait plus récent !!!

Les seuls changements que j’ai fait sont les mises à jour du pluggin. Je n’ai absolument rien touché sur le Syno.

Merci

Il faut utiliser la version béta de LMS :

Capture d’écran du 2020-08-27 15-12-15

ok merci bien… je vais installer ça ce soir et le tester

Ca semble fonctionner… je suis même passer sur la version 8.0.0

Je vais voir ce que cela donne dans les jours à venir…

Juste par curiosité, ou avez vous eu l’info ? Parce que le changelog du pluggin ne dit rien sur le sujet

Merci pour votre retour en tout cas

1 J'aime

bon en fait, aucun changement… obligé de redémarrer mon NAS au bon de 3 jours pour que cela refonctionne à nouveau !!! bizarre tout de même que cela fonctionne pendant un certains temps puis que cela s’arrête :roll_eyes:
Je vais contacter le support pour voir s’ils ont une idée

Le paquet est-il toujours « En cours d’exécution » ?
Au lieu d’un redémarrage du Syno, que donne un « stop » puis un « start » du paquet ?

de mémoire oui… j’attends le prochain dysfonctionnement pour voir ce qu’il en est

En tout cas, le LMS est toujours opérationnel puisqu’en passant par son interface, j’arrive à piloter les SQB… quand cela ne fonctionne plus avec Jeedom

Jeedom est sur le Syno ou sur une machine à part ?

Jeedom est sur une SMART. Hier rebelote, cela ne fonctionnait plus. J’ai vérifié le paquet, tout était ok. A partir du LMS, je pouvais piloter mes radios.
Par contre, j’ai reçu une mise à jour de mon LMS 8.0.0 et donc elle s’est installée… a voir s’il y a un changement… sur la 8.0.0, il y a un souci vs les squeezebox et donc il faut installer un patch… sauf qu’il faut installer ce patch avant d’installer la 8.0.0 ce que je n’ai pas fait (https://www.nas-forum.com/forum/topic/47994-logitech-media-serveur-v79-dispo-version-80-disponible/) Je vais donc suivre la procédure pour voir si cela change quelque chose…

1 J'aime

Bon absolument aucun changement. J’ai suivi la procédure pour le souci du LMS 8.0.0 sur toutes mes SQB. Ca fonctionne 2-3 jours puis plus rien !!! Par contre, tout fonctionne nickel à partir de LMS, que je le lance de Jeedom ou de mon NAS. Je pilote mes SQB sans souci donc cela ne vient pas de là. Je ne sais pas ce qu’ils ont fait dans cette mise à jour mais rien de bon me concernant. Cela fait 3-4 ans que cela fonctionnait nickel, une mise à jour et ce sont des soirées à chercher le problème. Apparemment, le fait de redémarrer le démon suffit à ce que cela refonctionne !!! Bref quand on s’ennuie et que tout fonctionne, on installe des mises à jour !!! Et mon problème ne date pas de la version du 28/08/2019, c’est plus récent… ou alors un effet de bord d’autre chose mais je ne vois pas de quoi !!!