Cas récurant impossible de se connecter à jeedom depuis iphone

Bonjour,
De nouveau, impossible de me connecter à jeedom depuis mon iphone. C’est la deuxième fois en peu de temps. La seule solution est d’initialiser l’application. Et à chaque fois, il faut reconfigurer les tuiles. C’est fastidieux.
Je suis en peu exaspéré car j’utilise jeedom depuis quelques années et cette box vient en complément d’une autre box. On ne sait jamais dans ce monde de domotique, tout évolue vite.
Bon voilà que le fabriquant de ma première box change carrément d’orientation. Bon pas de soucis. J’ai jeedom. Il faut mettre la main à la pâte, et pas un peu. Je m’en accommoderais pour autant que le système soit robuste. Et ce n’est pas le cas.
Cela m’oblige à aller voir si l’herbe n’est pas plus verte autre part. Jusqu’au jour ou …
Donc je souhaiterais savoir pourquoi je perd soit la communication soit l’application me donne une erreur de rapatriement de données. N’existe t’il pas un moyen de faire une sauvegarde des tuiles et si il faut réinitialiser, on recharge la sauvegarde et c’est reparti ?
Je viens de remarquer aussi que je ne sais plus choisir la couleur de mes tuiles.
Y a t’il d’autres personnes qui ont aussi se soucis de connexion que ce soit en local ou à distance.
Merci de votre aide.

je viens de voir que Forhorse a le même soucis. En fait on a écrit le poste en même temps.
Marrant :slight_smile:

Salut , je sors d’ une expérience similaire et je ne suis pas sur que ma réponse va te plaire et ce n’ est pas une solution non plus .En fait j" avais un problème de connexion depuis plusieurs mois et pas grand chose à faire . Jusqu’ au jour ou Jeedom a planté et que même ma sauvegarde était vérolée . Je suis reparti de 0 et la miracle plus aucun problème de communication .Je ne te souhaite pas ça mais c’ est vrai qu’ au départ on bidouille énormément et certainement un peu trop parfois . Bon courage

Bonjour,
Un long poste pour juste dire « ça marche pas » mais aucun détails : aucune version donnée, on ne sait pas quel accès externe tu as etc

Bref, le seule réponse possible est : « chez moi aucun problème, c’est très stable »

Qu’espérais tu d’autres ?

2 J'aimes

La sauvegarde de la conf mobile est possible en plus… Justement pour éviter de tout refaire !

Encore faut-il savoir comment faire et/ou que ça fonctionne. Quand je vais dans la gestion de plug-in jeedom, pour le plug-in « mobile » il me dit bien que la sauvegarde du mobile est « OK », mais ensuite?

Merci pour ta réponse.
Sauve que tu es développeur et moi utilisateur lamda. Et il y a un grand fossé entre les deux. Si nous voulons communiquer, il faut se rapprocher et utiliser un langage accessible. Je ne peux admettre une réponse qui dit que chez moi tout fonctionne. Pour un développeur, il ne manquerait plus que cela. Désolé du peu d’information pertinents que j’ai mis dans mon post.
Bon j’en reviens à nos moutons. La version jeedom ios 1.3.3 et celle de jeedom est la dernière version 4.0.46.
Ce n’est pas la première fois que je dois initialiser l’appli jeedom de mon iphone.
Car l’appli ne parvient pas à ce connecter à jeedom pour rapatrier les infos, que ce soit en wifi ou via la 4g.
Bon comme j’ai désinstallé jeedom et réinstallé sur mon iphone, je replace les tuiles, 4 dans la partie inférieure à Accueil et 12 dans la partie supérieur. Mais la proposition de choisir la couleur ne m’est plus proposée pour les 4 qui sont sous l’intitulé Accueil. La système passe directement du choix de l’information à affiché à la rédaction de l’intitulé de la tuile.
Par contre pour les autres tuiles pas de problème.
Y a t’il une action à réaliser pour que la proposition de couleur soit active ?

Et dernière chose, ce que j’espère, c’est que lorsque l’appli fonctionne, aujourd’hui, c’est quelle fonctionne encore demain, le mois prochain, … Et pas me dire que cela peut planter à tout moment, bref, ne pas avoir confiance au produit. Mais je suis peut être trop exigent.
Merci et bon confinement qui est beaucoup plus problématique :slight_smile: :wink:

Ahah donc on est au moins d’accord sur un point :laughing:

On commence donc à recevoir des infos :slight_smile:
Pour info je suis aussi sous ios et j’ai donc la même version de l’app.

Reste à voir la page santé de ton jeedom ainsi que de savoir comment est configuré l’accès externe?

Concernant jeedom, la dernière « stable » en v4 c’est pourtant la 4.0.45;
Qu’as-tu sélectionné dans la config jeedom > onglet « mise à jour » ?

Ce n’est pas proposé pour ces 4 là, je n’ai pas souvenir que ce l’était à un moment d’ailleurs.
Quoi qu’il en soit, c’est donc normal.

En cas de problème de connexion, il ne faut pas désinstaller et réinstaller l’app mais plutôt regarder / fournir les logs (dans la partie config)

Je n’ai jamais dit cela et je n’ai jamais du réinstallé l’app parce qu’elle avait planté d’elle même;
et je suis quelqu’un de beaucoup trop exigent :wink:

Bon en tout cas je remarque que c’est comme d’habitude avec jeedom… si ça marche pas c’est la faute de l’utilisateur, et de toutes façons faut lire la doc. Les développeurs n’y sont pour rien, et ne vous aiderons pas.
Circulez y a rien à voir.

c’est une plaisanterie ?
Je ne suis pas développeur de jeedom ni de ce plug-in! Donc mon statut de développeur tiers n’a aucun rapport ici, merci d’éviter les attaques directes et gratuites.
Et j’aide autant que je peux, gratuitement ! Je n’y suis pour rien dans votre problème.

Mais vous ne semblez pas comprendre que votre problème n’est pas une généralité et que si vous ne donnez pas d’info ni ne répondez aux questions posées, on ne peut pas deviner ce qu’il se passe par magie.

Ceci dit, l’app mobile est un plug-in payant et donc même sans avoir acheté un pack vous pouvez faire un ticket au support si le service de la communauté ici ne vous plait pas.

Bonjour à tous,
je suis sur le forum depuis plusieurs années et je trouve que l’ambiance y est convivial, je donne des conseils dans mon domaine et j’en reçoit de beaucoup d’autres. En lisant l’ensemble du sujet je trouve une certaine agressivité qui n’a pas lieux d’être. Il est impératif pour que l’on puisse aider d’avoir un maximum d’info pour être le plus précis possible dans la recherche. Aussi Messieurs soyez plus précis et on aura envie de vous aidez, c’est un minimum. Les personnes qui nous aident sont des bénévoles et je peux dire à ce jour que je progresse grâce et avec eux et celà me désole toujours de lire ce type de propos.
Cdt

Moi je ne suis pas dans cette communauté depuis longtemps, et je ne trouve pas franchement qu’il y a une ambiance conviviale, j’ai plutôt le sentiment inverse…
Quand on demande quelque chose, au mieux on n’a pas de réponse, au pire on nous fais comprendre qu’on est trop bête pour utiliser le logiciel.
Je veux bien donner toutes les précisions possible sur mon problème, mais lesquelles ?
Sur le sujet que j’ai lancé concernant mon problème, la seule réponse que j’ai eu c’est de réinitialiser la configuration… j’appel pas ça une solution.
Si tous les 2/3 mois il faut tout réinitialiser pour avoir une appli fonctionnelle alors que l’on à rien changé c’est bien qu’il y a un problème. Et quand on voit les réponses que l’on obtient ici quand on signal le problème, ça ne respira pas la cordialité et l’entraide…

La version de mon jeedom est bien 4.0.46 mais il n’est rien inscrit à côté de la version.
Alors qu’à côté des versions des plugins il est inscrit stable. Donc je suppose que la version 46 est la version bêta.
Quand tu parles de santé, c’est de Jeedom où du plugin communication app. mobile?
Si c’est de jeedom, je ne sais pas où aller voir. Si c’est du plugin app mobile il n’est rien inscrit de spécial à par le numéro ID / User / et depuis quand l’iphone est enregistré dans jeedom

Ici, je sèche pour le log. Quand je vais dans la config du plugin Deconz (exemple), puis log et surveillance, je peux choisir ce que je veux comme infos dans le log soit défaut, soit log error, … par contre dans App. mobile idem, mais je n’ai pas d’onglet pour générer le log. Il n’y a rien. Il y a 3 lignes

  1. Niveau log [ Aucun / défaut / Debug / info …
    2.Logs (mais rien en face) alors dans Deconz il y a des onglets pour générer le log.
    3.Heartbeat (min) présence d’un rectangle gris dans lequel on peut éditer.

Pour la version de jeedom stable ou beta, je parlais de la config générale: menu réglage > système > Configuration et ensuite l’onglet « mises à jour »
image

La santé jeedom,c’est dans le menu « analyses > santé »

Et pour les logs, il y a une « onglet » config dans l’app mobile et j’ai vu que là il y avait un bouton pour voir des logs.
Je ne peux pas garantir que ca va donner une réponse mais ca aidera peut-être au prochain problème.

app.mobile_pas de log
Dans le cadre Log, il n’y a pas d’onglet. Alors que pour les autres plugins bien.

plugin deconz log

Je parle (vraiment) du tab « config » sur l’app mobile, pas sur jeedom :wink:

Ok merci j’ai vu. Donc la prochaine fois, si la synchro n’arrive pas à se faire j’irai voir à cet endroit.

1 J'aime

Peux tu juste preciser encore comment est configuré ton accès externe ?
Il ne me semble pas avoir vu de réponse à cette question.
4g ou pas ?
VPN / dns jeedom ou custom?
Https ou http?
Quel certificat ?
Etc