Bug Jeedom suite à MàJ plugin Speedtest

Tags: #<Tag:0x00007fa7ae4286e8>

Bonjour,
suite à une mise à jour du plugin speedtest que j’ai effectué, j’ai plusieurs bug sur mon jeedom que je ne parviens pas à résoudre:
Dans les menus impossible d’accéder au deuxième rang de menu contextuel (donc impossible d’accéder au menu de sauvegarde)
Message d’erreur multiple.
Etant assez nouveau sur jeedom je suis vite perdu sur la résolution de ce problème.
ci dessous les iompression d’écran des message d’erreur.
image

image

image
Merci

Je sais que ça ne va pas aider, mais j’ai aussi le meme souci depuis la mise a jour du plugin
De plus, impossible de le désactiver

Impossible de le supprimer depuis le market

bonjour,
je n’ai pas ce plugin, mais si impossible de faire différemment peut-être essayer en ligne de commande via ssh ou autre de supprimer le dossier du plugin … généralement dans /var/www/html/plugins/

un coup de rm -R /var/www/html/plugins/[dossier du plugin] ou pour ne pas le supprimer mais le déplacer provisoirement dans un autre dossier mv /var/www/html/plugins/[dossier du plugin] /tmp/[nom du dossier provisoir]

voir déjà si le jeedom fonctionne à nouveau …

Mettez à jour en stable via le
Market . C’est corrigé .
Désolé

1 J'aime

Impec, ça refonctionne correctement, merci

Merci pour ta rapidité…

Merci ça fonctionne parfaitement, merci également pour la réactivité et au passage pour le plugin.

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.