Broadlink RM Pro KO sous Jeedom

Tags: #<Tag:0x00007f38540c3c60>

Raspbian GNU/Linux 9.11 (stretch) :+1: :slightly_smiling_face: :

Tout à l’air ok ça donne quoi maintenant avec le plugin?

Là j’ai rebooté mais ça ne repart plus
Je viens de débrancher-rebrancher le Rapsberry mais toujours rien
Bizarre car tout (sauf Broadlink) fonctionnait à nouveau

Vu le message d’erreur que tu as u tout à l’heure j’ai bien peur que ta microSD ai des soucis, c’est pas conseiller de faire tourner sur une microSD car à long terme ça fini par mourir.

Qu’est-ce qu’il y a comme autre solution que la carte SD ?

Un SSD c’est ce qu’il y a de mieux

Tu le branches sur le rapsberry ?
Comment ? en USB ?
Tu as une référence ?

Yesss :smile:
Jeedom est reparti ! ! !
Mais broadlink ne fonctionne toujours pas
Tout le reste fonctionne (des modules Fibaro), mais pas la RM Pro
Je vais essayer ce que tu m’eas dit plus haut en mode DEBUG

Je ne trouve pas les log
image

J’ai trouvé des logs

[2020-05-06 17:19:27][DEBUG] : Message received in socket JEEDOM_SOCKET_MESSAGE
[2020-05-06 17:19:27][DEBUG] : Send command
[2020-05-06 17:19:27][DEBUG] : Connecting to Broadlink device with name Broadlink RM Pro…
[2020-05-06 17:19:37][ERROR] : timed out
[2020-05-06 17:19:37][DEBUG] : Message received in socket JEEDOM_SOCKET_MESSAGE
[2020-05-06 17:19:37][DEBUG] : Send command
[2020-05-06 17:19:37][DEBUG] : Connecting to Broadlink device with name Broadlink RM Pro…
[2020-05-06 17:19:47][ERROR] : timed out
[2020-05-06 17:19:47][DEBUG] : Message received in socket JEEDOM_SOCKET_MESSAGE
[2020-05-06 17:19:47][DEBUG] : Send command
[2020-05-06 17:19:47][DEBUG] : Connecting to Broadlink device with name Broadlink RM Pro…
[2020-05-06 17:19:57][ERROR] : timed out
[2020-05-06 17:19:57][DEBUG] : Message received in socket JEEDOM_SOCKET_MESSAGE
[2020-05-06 17:19:57][DEBUG] : Send command
[2020-05-06 17:19:57][DEBUG] : Connecting to Broadlink device with name Broadlink RM Pro…

oui en USB pas de ref particulière ou alors en MSATA avec une carte à plugger sur le raspberry

Essai de réinstaller les dépendances de broadlink

Je l’ai déjà fait plusieurs fois réinstaller les dépendances
Tu as vu les LOG DEBUG ?
Ça parle beaucoup de Time out
image

Effectivement beaucoup de Time out je ne sais pas quoi dire là, j’ai plus d’idée

Je crois que je suis bon pour supprimer et réinstaller la RM Pro
Merci pour le temps que tu as bien voulu me consacrer
J’ai progressé aujourd’hui, j’ai appris des trucs
:+1: :hugs:

Je viens de faire le test sur une autre machine ou le plugin n’était pas installer et aucun souci les dépendances ont mis du temps à s’installer mais tout est en vers donc désinstalle et ré-installe le plugin laisse bien le temps au dépendance de s’installer jusqu’a voir ce message dans les log:

Processing triggers for systemd (241-7~deb10u2+rpi1) ...
Processing triggers for man-db (2.8.5-2) ...
Processing triggers for libc-bin (2.28-10+rpi1) ...
Processing triggers for initramfs-tools (0.133+deb10u1) ...
Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple
Requirement already satisfied: pycrypto in /usr/lib/python2.7/dist-packages (2.6.1)
Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple
Requirement already satisfied: pyudev in /usr/lib/python2.7/dist-packages (0.21.0)
Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple
Requirement already satisfied: requests in /usr/lib/python2.7/dist-packages (2.21.0)
********************************************************
*             Installation terminée                    *
********************************************************

OK et merci encore

Tiens nous au courant :wink:

Bonjour @iPapy
Ça y est, tout est en ordre. J’ai réinstallé le plugin, vérifié le message dans les Logs et ça fonctionne à nouveau
Un grand merci pour ton aide :+1:
PS : je vais installer un SD en MSATA avec une carte à plugger sur le raspberry. J’ai du mal à trouver des tutos sur Internet. Aurais-tu un lien à me proposer ? Penses tu que je doive passer au Rasberyy Pi 4 ? ou le Pi3 + que j’ai suffit pour ce que j’en fais (uniquement commande éclairages et Broadlink RM Pro).
Encore merci et à bientôt

Bonjour Picat,

Reste sur PI3 car pour l’instant pas de boot USB sur le PI4 sans laisser obligatoirement une microSD dans le PI.

Pense à cocher la case “solution” sur le message qui répond à la demande. ça fermera automatiquement la sujet et fera remonter la réponse sur le 1er post pour que ceux qui auraient la même demande visualisent immédiatement la solution.

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.