Boxio: certains volets Legrand ne répondent plus

Tags: #<Tag:0x00007fcba2dd1b00>

Bonjour à tous

Je suis nouveau et désolé si le sujet a déjà été traité mais je n’en trouve pas trace.

Je possède des volets roulants legrand sagane 84526 in-one et un interrupteur centralisé Legrand ref 84527…

J’arrive à détecter certains volets individuels mais pas tous…

J’ai bien utilisé les ids des modules et certains fonctionnent parfaitement avec la Jeedom tandis que 3 volets sont « muets ».

Ces 3 volets fonctionnent toutefois lorsque j’utilise manuellement la commande centralisée mais ils ne fonctionnent pas si j’active cette commande via Jeedom …

Auriez-vous une suggestion?

Le plugin est Boxio (version 23/11/2020) et ma version de jeedom est v4.1.19

Merci beaucoup et bonne journée

Fab

Salut @fab_frr

Peut-être que tu as des parasites sur la ligne elec de ces trois volets a regardant si quant tu eteint la lumiere c’est mieux.
Sinon des logs de boxio en debug
Ça serait bien.

Salut Alx68

J’avais pensé aussi à des interférences mais comme la commande centralisée fonctionne…

Merci beaucoup.

Voici les logs de boxio:

[2021-02-21 18:49:11][DEBUG] : Jeeboxio_Equipement : Array (     [trame] => *2*1*6496658##     [format] => BUS_COMMAND     [mode] => UNICAST     [media] => CPL     [type] => automatism     [value] => MOVE_UP     [dimension] =>      [param] =>      [id] => 406041     [unit] => 2     [date] => 2021-02-21 18:49:11 ) 
[2021-02-21 18:49:11][DEBUG] : Jeeboxio_BUS_COMMAND  
[2021-02-21 18:49:11][DEBUG] : Update Status Automatism
[2021-02-21 18:49:11][DEBUG] : Jeeboxio_Equipement : Array (     [trame] => *#*1##     [format] => ACK     [mode] => UNKNOWN     [media] => UNKNOWN     [type] => UNKNOWN     [value] =>      [dimension] =>      [param] =>      [id] =>      [unit] =>      [date] => 2021-02-21 18:49:11 ) 
[2021-02-21 18:49:11][DEBUG] : Jeeboxio_Trame non interprétée
[2021-02-21 18:49:12][DEBUG] : Jeeboxio_Equipement : Array (     [trame] => *#1000*6496658*55##     [format] => DIMENSION_REQUEST     [mode] => UNICAST     [media] => CPL     [type] => CONFIGURATION     [value] =>      [dimension] => UNIT_DESCRIPTION_REQUEST     [param] =>      [id] => 406041     [unit] => 2     [date] => 2021-02-21 18:49:12 ) 
[2021-02-21 18:49:12][DEBUG] : Jeeboxio_DIMENSION_REQUEST avec Parametres, mise a jour des statuts  
[2021-02-21 18:49:12][DEBUG] : statusid : status2 ref legrand/sous device: 845262/ date : 1613929752 unit status : 2 unit_code :  type : automatism

Un grand merci.

Bonne journée.

Fab

@fab_frr

Alors oui souvent il n’y a pas de soucis d’inter a inter par contre ta passerelle est branchée sur les prises de courant et la ça peut être la M… car beaucoup de chose branche dessus il ne faut pas grand chose pour que les trames ne passent pas. Perso j’ai fait une prise dédiée pour brancher ma passerelle qui se trouve sur le même inter diff que tous mes inters in one.

Merci Alx68 je vais essayer de la déplacer :slight_smile: suite au prochain numéro.