[BETA] Pimp my Jeedom

Tags: #<Tag:0x00007f38531baef8> #<Tag:0x00007f38531bad18>

Je confirme, si j’enlève les infos de la case css, le texte est de la bonne couleur

Je termine les quelques points qu’il me retse à voir et l’incorporation de tous mes widgets et on en reparle @JAG

T’as regardé comment ça se présentait dans le plugin avec le json ?

1 J'aime

Non
J’ai pas eu le temps je suis en train d’essayer de créer 2 commandes et les lier à une info
et je n’y arrive pas comme tu as pu voir sur discourse

Donc dés que je fini cette partie alors oui j’y regarderai (je vais deja faire une branche beta_json et master_json) c’est sur

Salut,

Je viens de pousser une mise à jour du widget qui corrige l’absence de couleur du texte en tableau.

Problème résolu avec la mise à jour. Merci @Salvialf

Grosse mise à jour en BETA :

Exemple avec le widget Sliderbutton qui est le plus avancé :
image

Les 2 dernières mises à jour ont apporté pas mal de nouveautés donc je suis preneur de tests plus poussés et de retours de votre part pour ceux qui sont en BETA ?!

Rappel sur cette dernière MAJ :

  • Unification des paramètres optionnels
  • Inclusion automatique des fichiers de police d’écriture présents dans le répertoire data/fonts/ pour les widgets qui le propose (SliderButton uniquement mais ça va vite bouger pour les autres widgets).
  • Langue anglaise

Bonjour
Apres MAJ en Beta voici mes premièrs tests:
La prévisualisation empiète sur la personnalisation de la commande et le visuel par defaut est minuscule (GaugeIMG)
image

Autre test J’ai appliquées d’autres valeurs dans les parametre ex Gauge IMG green , continue a s’afficher Blue alors que les valeurs sont bien prises en compte , idem pour Sliderbutton qui continue a afficher la taille standart !!!
Et enfin l’affichage de Widget By S… Que signifie les ! sur les widgets installés ?
…et je suis toujours en francais !!
image

Voila apres quelques essais rapides

Pour les 2 icônes de widget qui n’apparaissaient pas je viens de corriger, il faut refaire une recherche de mise à jour du plugin dans Jeedom.

Pour les nouveaux paramètres il faut mettre les widgets à jour. Ceux qui ont un point d’exclamation orange quand tu cliques dessus il y a un bouton Mettre à jour.

Pour l’empiètement c’est parce que ta tuile est immense. ça reprend l’affichage de l’équipement complet plus seulement la commande comme avant. C’est plus pratique surtout pour les widgets « toggle ».
Réduis la tuile depuis le dashboard le temps de faire tes paramètrages non ?

Pour avoir le plugin en anglais il faut mettre Jeedom en anglais sur la première page de la config Jeedom

Je viens de decouvrir la MAJ des widgets … OK ca va mieux au niveau des modifs (couleur et taille)
Effectivement j’ai une tuile tres large… je ferai les essais avec une plus petite
Moi le francais me va bien …
Pour le moment c’est OK
Je test sur un RPI test avec la version beta, sur ma prod j’aimerai bien l’installer mais peut etre en version stable ?? Beaucoup de difference entre les 2 ???

C’est dans la doc pour les mises à jour de widgets hein !? :yum:

Maintenant oui il y a beaucoup de différences entre la beta et la stable. La beta est bien plus optimisée avec plus de possibilités mais j’ai changé tellement de choses que je ne suis pas à l’abri d’avoir un loupé quelque part.

J’attends donc des retours avant de la passer en stable. en attendant j’avance sur l’évolution des widgets avec le plugin

Bon je vais rester en test en beta pour le moment… je pourrai toujours plus tard installer la stable par dessus.
Merci encore pour ton plugin

Bonsoir

J’ai installé le plugin en version beta , et en prévisualisation , tout est toujours vide ?

Et ce quelque soit tes widgets

essai

Ai je oublier quelque choses ?

Salut,

Cherches la mise à jour du plugin d’aujourd’hui dans le centre de mises à jour de jeedom normalement ça corrige sinon tu l’auras demain

Bonjour @Salvialf,
Juste pour information, suite à la mise à jour mes plus rouge ont disparut/
le code du widget pointe l’image SBPlus_light_rouge.png mais dans le dossier des images le fichier se nomment SBPlus_light_red.png, il doit y avoir une petit souci d’internationalisation …
:shushing_face:
Merci pour le super boulot que tu réalises

Salut @PanoLyon,

Alors je penses que tu dois parler du widget SliderButton plutôt que digitalclock ?!

Tu as mis à jour via le plugin Pimp my Jeedom ou en direct ?

Pardon en effet oui par Pimp My jeedom, et depuis j’ai des soucis je suis dessus là mais je vais changer de topic
Toutes mes excuses

Beta ou stable le plugin?

version Beta

T’as mis à jour le widget et le plugin ?

Oui oui
le plugin signalait une mise à jour-> Fait
puis aprés dans le plugin il y avait une demande de mise a jour du widget -> fait