[Beta] iso x86_64 Jeedom

Bonjour,

J’ai essayé à nouveau en téléchargeant la dernière ISO (du 08-06-2020) et l’installation s’arrête à chaque fois sur la même erreur :
Screen_00298-I3770

Pour essayer, j’ai installé une ISO Debian Buster avec les mêmes paramètres de VM et l’installation passe bien le Partitionnemennt jusqu’à terminer sur le Prompt.

Je ne vois pas ce que je peux faire pour débloquer la situation?

@+. Fred.

Le disque dur est bien en premier sur la VM ? Avec le lecteur cd

Bonjour et merci pour cette formidable idée d’Iso :wink:
Je viens de l’utiliser sur une install proxmox et j’ai un souci lors de la sequence d’install du reseau. Ai je oublie un detail lors de la creation de la VM?

Capture d’écran 2020-06-10 à 17.58.19

Ya bien une carte réseau ? Il y a bien accès au DHCP ?

oui effectivement il y a bien un reseau sur proxmox
Capture d’écran 2020-06-10 à 18.15.04
et par ailleurs unn dhcp sur le routeur.

Bonjour,

L’impression d’écran montre la conf réseau de l’hôte. Mais ce qui compte c’est la conf de la VM. Est-elle connectée sur le bon bridge réseau qui est connecté sur le réseau physique ?

Oups c’est la que l’on evalu mon niveau :slight_smile:
Capture d’écran 2020-06-10 à 18.27.00

c’est ta première VM ou tu en as d’autres ?

certains routeurs n’autorisent qu’une seule MAC sur un port réseau… à vérifier, ce qui expliquerait que ta vm ne recoive rien de ton DHCP

si c’est ta première, tente d’abord d’installer une debian normale, si elle fait le meme message d’erreur, ce n’est pas lié à l’image jeedom en elle même !

je viens de lancer une install debian…et bien vu @nebz j’ai le meme defaut ce n’est donc pas l’ISO!
je repars en quete d’un reglage mal fait sur mon proxmox, si je trouve je vous dirai!

1 J'aime

Oui @Loic : Disk ‹ virtio0 ›, CD-ROM, Network.

Sur la même configuration de VM, une ISO Debian 10 s’installe sans problème.

Il faudrait me montrer chaque écran de config sur debian. Dans tout les cas cette image est faite pour les débutants vu que je masque toute les questions que pose normalement une installation debian. Donc si ya des particularités sur votre configuration cet iso est pas fait pour vous

Je suis à peine plus qu’un débutant, j’ai basculé d’un RPI à l’agonie à Proxmox+VM depuis seulement 10 jours. Cette ISO m’aurait simplifié énormément ces premiers pas et je voulais simplement tester pour faire un retour ici.

  • Concernant les écrans de config sur Debian, je ne sais pas comment les montrer.
    J’ai déroulé une nouvelle installation de Buster sans modifier aucune option par défaut, dont l’étape de partitionnement qui se fait sur « Disque virtuel N°1 (vda) - 34.4Go Virtio Block Device » avec les partitions N°1 (ext4) et N°5 (swap).
  • Matériel standard également : un HYSTOU I5 avec un SSD et Proxmox 6.2.4, les ISO étant sur un NAS.

Je ne vais pas vous faire perdre du temps si je suis le seul dont l’ISO ne passe pas, je sais effectivement me débrouiller maintenant avec une installation classique. Les VM c’est vraiment génial pour faire des tests dans tous les sens. :slight_smile:

En tout cas, la remise à disposition d’image ISO pour différents matériels est un vrai plus pour les débutants, voir au-delà. Bravo pour l’initiative. :+1:

@+. Fred.

Effectivement j’ai installé une deuxième VM hier soir sur mon synology en utilisant l’iso et …parfait cela a fonctionne du premier coup.
J’ai deja une VM sur le syno que j’y ai installé avec debian puis jeedom qui y fonctionne et franchement l’iso est bien plus facile et rapide a mettre en place!
Cela me donne du temps pour solutionner mon install de mon proxmox qui est boiteuse (au moins du cote config reseau)

Ok je vois ton disque est vda et sda c’est bizarre et je ne suis pas sûr de pouvoir gérer ce genre de cas

Je suppose que cela vient du fait que c’est un SSD NVMe. C’est de plus en plus fréquent en remplacement des SSD Sata classique.

1 J'aime

Je sais c’est pour ca que depuis ce matin je cherche une solution

Je viens de repousser une nouvelle version de l’iso :

  • correction du soucis de montage de /tmp/jeedom en ram
  • selection en dynamique du disque de boot et d’installation (le 1er de la liste)

Génial @Loic,avec la nouvelle ISO, l’installation est allé au bout d’une seule traite et en seulement quelques minutes. :smiley:

@+. Fred.

Cool ça ça va aider pas mal de monde merci pour les tests

Installation réussie en quelques secondes … bon j’exagère, quelques toutes petites minutes sur un NUC8i5BEH ( 256 Go M2, 1024 Go SSD, 16 Go de RAM) de test.