Backup Samba sur NAS ne garde que la dernière

Vous avez la mémoire courte il me semble :thinking:

En cherchant sur Google, je suis tombé sur plusieurs post.

Mais là n’est pas le problème, vous n’avez pas répondu à ma question :stuck_out_tongue_winking_eye: :joy:

Jamais eu de soucis là dessus, v3, v4, v4.1

J’ai bien mes 10 dernier backup sur mon jeedom et mes 15 derniers backups sur mon NAS :thinking:

1 J'aime

Salut kiboost,

Je n’ai absolument pas la même chose en configuration : pas le choix du nombre de jours de rétention :thinking:

2020-09-16_11h33_29

En effet tu est en v4.0, mon screen est v4.1

Mais c’est pareil, en v4 il prend la meme retention pour tous.

Quelle taille fait ton dernier backup ? jeexplorer, html/backup

Rien dans les log ?

Bonjour,

Quel est la taille (espace disque) que tu as réservé sur ton NAS pour les backup jeedom et quel taille fait ton backup?

Comme demandé le log de tes sauvegardes serait utile non?

Cette question a été posé de nombreuse fois, attention:

  • de faire une recherche
  • quand une recherche a été effectué, de le spécifier et d’y faire référence si c’est relevant (ce qui semble être le cas selon vous puisque vous dite « encore »)

Voir point 1 et 9 : Comment nous aider à vous aider - ou Comment poser une bonne question?

Bonjour au grand MODO :stuck_out_tongue_winking_eye:

C’est corrigé, dans mon 1er post

@kiboost, @iPapy

La taille est toute petite, mes sauvegardes font 59Mo max
Sur mon NAS, je n’ai pas alloué de taille spécifique sachant que je ne souhaite garder que les 5 ou 7 dernières backup.

Pour les logs de mes sauvegarde, je ne sais pas ou aller chercher (et oui nous ne sommes pas tous pro) :grin:

Entre temps, je suis passé à CloudSyncPro avec lequel je n’ai pas de souci
Quel conseil me donneriez-vous entre Samba (si ça fonctionne) et celui-là ?

@+

Merci d’éviter les sarcasmes.

2 J'aimes

La modification du premier post dit ceci; par contre quelques postes plus loin vous parlez de:

C’est de cette déclaration dont je parlais dans ma réponse:

Et c’est pas pour emmerder le peuple qu’on demande ces infos (+ les logs), c’est pour avoir une piste pour apporter une aide

Comme tous les logs jeedom: menu Analyse > Logs et donc ensuite ici on va avoir besoin du log backup

:warning: Attention dans ce log sera noté l’utilisateur et le mot de passe en clair, c’est connu, il y a déjà plusieurs postes sur le forum à ce propos, pas la peine d’en créer un nouveau.

3 J'aimes

Quand je vois « chargement » dans le disque distant (en bas de ton screen), je me pose une question : le screen a été fait trop vite ou ça reste en chargement tout le temps ?

1 J'aime

Les problèmes que tu pourrais avoir déjà trouvés sont les cas ou la destination samba (nas, pc, etc) n’est pas à l’heure. ou bien ton jeedom.

Bonjour Mips,
Quels sarcasmes :thinking: :roll_eyes:

Bonjour camus86,
C’est simplement que mon NAS n’est pas allumé toute la journée par souci d’économie d’énergie :wink:
Il est allumé la nuit pour la sauvegarde.

Salut Nebz,

Pas de soucis dans la destination Samba, le chemin est correcte puisque j’ai 1 sauvegarde tous les jours
Le problème est que je n’ai qu’une seule sauvegarde :thinking:

Mips,

Je sais bien que ce n’est pas pour emmerder le peuple qu’on demande les logs :wink:

J’ai des difficultés avec la domotique car ça ne m’intéresse pas, mis à part les quelques scénarios pour gérer 2 ou 3 bricoles, mais je ne suis pas totalement c*n non plus :roll_eyes:

Le menu Analyse :smile: je ne m’en sers jamais, voilà le niveau :stuck_out_tongue_winking_eye:

Sinon pour les logs de backup, comme j’ai entretremps désactivé Samba, je pense que ça l’a supprimé, je ne le trouve pas.

@+

Kiboost,

Comment se fait-il que tu es une version 4.1 et moi seulement 4.0.61 sans possibilité de MàJ :thinking:

Parce que je développe la suite tout simplement :joy: la 4.1 est en alpha

As tu vraiment lu ma proposition ???

C’est bien possible surtout pour un NAS qui est allumé qu’au moment de faire la sauvegarde, ce que je ne comprends pas d’ailleurs puisqu’un NAS ne consomme pas grand chose face à d’autres produits…

@BrunoDu45, essaye de laisser le NAS allumé quelques jours et de régler son heure correctement si ce n’est pas fait

1 J'aime