Backup Samba sur NAS ne garde que la dernière

Salut Nebz,

Pas de soucis dans la destination Samba, le chemin est correcte puisque j’ai 1 sauvegarde tous les jours
Le problème est que je n’ai qu’une seule sauvegarde :thinking:

Mips,

Je sais bien que ce n’est pas pour emmerder le peuple qu’on demande les logs :wink:

J’ai des difficultés avec la domotique car ça ne m’intéresse pas, mis à part les quelques scénarios pour gérer 2 ou 3 bricoles, mais je ne suis pas totalement c*n non plus :roll_eyes:

Le menu Analyse :smile: je ne m’en sers jamais, voilà le niveau :stuck_out_tongue_winking_eye:

Sinon pour les logs de backup, comme j’ai entretremps désactivé Samba, je pense que ça l’a supprimé, je ne le trouve pas.

@+

Kiboost,

Comment se fait-il que tu es une version 4.1 et moi seulement 4.0.61 sans possibilité de MàJ :thinking:

Parce que je développe la suite tout simplement :joy: la 4.1 est en alpha

As tu vraiment lu ma proposition ???

C’est bien possible surtout pour un NAS qui est allumé qu’au moment de faire la sauvegarde, ce que je ne comprends pas d’ailleurs puisqu’un NAS ne consomme pas grand chose face à d’autres produits…

@BrunoDu45, essaye de laisser le NAS allumé quelques jours et de régler son heure correctement si ce n’est pas fait

1 J'aime

Les seuls problèmes que j’ai eu avec la sauvegarde samba c’est des problèmes d’heures … donc soit jeedom pas à la heure, soit la dest

1 J'aime

Petite idée… As tu assez de place sur le disque qui contient ton système jeedom ? Peux-tu nous donner ta page santé ?

Là j’ai du mal a te suivre vu que sont souci se situe sur le nombre de sauvegarde présentent sur son NAS sous samba :thinking:

Sauf erreur, il me semble que la sauvegarde se fait en local puis est envoyé sur le disque distant donc si il n’y a pas de place sur le système alors il écrasera la précédente d’où le fait qu’il n’ait qu’une sauvegarde.

oui effectivement c’est pas faux, j’y avait pas pensé :wink:

Correcte mais c’est le même fichier que celui en local, donc s’ils sont en local c’est qu’il y a assez de place.
Il faut des logs, activé en mode debug; c’est la base pour toute investigation.

1 J'aime

Salut nebz
Désolé, mais ni l’un ni l’autre… les heures sont synchronisées

Et côté Synology, tu as des logs de session. Tu peux voir si il y a une commande delete qui est faite venant de jeedom

Bonjour à tous et merci pour vos réponses et vos pistes de résolution :pray:

Sinon, je suis vraiment désolé, je n’ai pas trop le temps de me pencher sur mes sauvegardes en ce moment :blush: J’y fait un saut ce soir (j’espère) et vous tiens au courant :stuck_out_tongue_winking_eye:

Ceci dit, ce n’est pas un problème :

  • de place sur mon NAS encore 2To de disponibles et je n’ai pas mis de quota pour Jeedom
  • d’heure vérifiée sur mon NAS

Pour les logs, je n’avais pas activé le mode debug :face_with_hand_over_mouth:

Pour les sauvegardes, je les ai envoyé sur mon NAS à l’aide d’un script donc j’en ai au moins 7.
Reste à voir si les sauvegardes ne m’ont pas tout supprimé :crossed_fingers:

@+

Bonsoir à tous

Alors je viens de vérifier, j’ai toujours les précédentes sauvegardes,
mais la sauvegarde de ce matin n’a pas fonctionné

Erreur sur cd /var/www/html/core/php/…/…/backup;sudo smbclient //192.168.4.113/Backup_RPi/ -U « XXXXX%XXXXX » -I 192.168.4.113 -c « cd /Jeedom;put backup-XXXXXX-4.0.61-2020-09-18-02h37.tar.gz » 2>&1 valeur retournée : 1. Détails : protocol negotiation failed: NT_STATUS_IO_TIMEOUT

J’ai désactivé l’arrêt de mon NAS qui n’était pourtant pas programmé à cette heure là
je verrais demain matin ce que ça donne

En tout cas merci de votre aide :+1:

Bonjour à tous,

Ca y est je m’en suis enfin sorti avec mes sauvegardes Samba :wink: :+1:
Mes anciennes sauvegardes sont toujours présentes et j’ai bien les nouvelles
2020-09-20_09h19_01

Pour mon message d’erreur « protocol negotiation failed », j’ai resaisi mon mot de passe dans les paramètres et apparemment ça venait de ça.

Je vais pouvoir dormir tranquille :smile:

Merci à vous pour toute l’aide apportée, vous êtes trop forts :muscle:
@+

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.