Backup jeedom plantage

Bonjour,
je suis sur un RPI2 V 3.3.39 avec un Hub D-LINK DUB-H7 + SSD + Clé conbee2.
je suis passé sur strech pour utiliser le conbee 2 .
Toute l’installation c’est bien passée,(récupération de la sauvegarde sous jessie) la clée conbee2 fonctionne très bien avec des aqara température et vibraton, l’affaire était clos.

Venant de perdre mon nas ou jeedom enregistrait les sauvegardes j’ai voulu récuperer une sauvegarde, mais là problème,

  1. télécharger la sauvegarde se fait mal pas en totalité je récupère pas tout de 1 à 12 Méga sur 90M, puis jedom devient inaccessible je n’ai plus que le bandeau du haut un F5 me donne:
    “You don’t have permission to access this resource.Server unable to read htaccess file, denying access to be safe”
    plus d’accès en ssh la solution pour récupérer debrancher et rebrancher.

J’ai testé:
alimenter seul le raspi + alim du hub même chose plantage à télecharger la sauvegarde.
Mon Hub date de 4 ans alim (3Amp) serait-ce l’alim qui faibli ?
Passé par filezilla pour récupérer la sauvegarde même problème plantage lors du transfert ?

Pouvez-vous me donner des pistes .
Merci
MG

Raspberry pi 2 alim 3A avec hu.jeedom V3.3.39 dd SSH 120G
merci pour vos réponses.

bonjour,
je ne comprend plus , je clic sur l’icône téléchargement de la sauvegarde, une fenêtre s’ouvre pour définir le lieu (normal), je fais annulé et c’est planté, même sans commencer le téléchargement.
je reviens sur le dashbord ou les autres menus page blanche plus d’accès.
f5 et le message:
You don’t have permission to access this resource.Server unable to read htaccess file, denying access to be safe

des idées.
Merci.

Bonsoir,
J’ai le meme comportement aléatoire (perte d’ip) puis a la reconnexion, acces denied…. Comme décrit dans le post.
Je n’ai pas trouvé d’action qui pourrais déclencher ce comportement, mais c’est très instable.
Toute idée est la bienvenue!
Merci

Si vous perdez l’ip ou même l’accès en ssh, ce n’est pas jeedom mais le systeme linux qui est planté, il faut regarder les logs systeme

bonjour ,
je continu ma démarche de solutions
j’ai tout remis sur un rpi 3 même problème jedoom ne plante pas tant que je ne vais pas dans le menu sauvegarde et cliquer sur l’ icone TELECHARGER:(sauvegarde)

  1. si je lance télécharger; le téléchargement commence mais ne termine pas le fichier n’est pas complet et plus possible de revenir sur jeedom.

  2. si je clique sur télécharger le fenêtre s’ouvre et si j’annule même problème plus d’accès jeedom page blanche juste bandeau du haut.
    j’ai connecté un écran pour voir les messages :
    “EXT4-fs error (device SDA1): ext4_find_entry: 1455 inode #508087 :com apache2:reading directory lblock 0” et ça défile en boucle.

log HTTP.error:
http.txt (63,6 Ko)

Merci pour vos pistes .

Meme probleme chez moi.
J’ai essaye de diminuer la taille de la sauvegarde en enlevant les tables les plus grosses ainsi que certains plugins qui prennent beaucoup de place mais rien n’y fait. Des que je clique sur « Lancer une sauvegarde » j’ai le droit au plantage reseau et redemarrage de mon rpi3 obligatoire.