Authentification API

Tags: #<Tag:0x00007f385b8321e8>

Bonjour à tous,
Tout d’abord un grand bravo pour JPI.
Je ne l’utilise que depuis une semaine, et j’ai essayé d’activer les options d’authentification HTTP.
Pour info PAW répond en https.
Tout fonctionne, sauf les commandes API depuis Jeedom. Je n’ai pas trouvé ou renseigner dans le plugin JPI de jeedom les identifiants.
Du coup je n’ai plus de remonté d’état de batterie, wifi, etc. dans l’affichage de mon smartphone
image
et un joli message comme quoi je ne suis pas authentifié. Normal je n’ai pas trouver ou le faire :wink:
Avant d’activer l’option d’authentification pour les API dans l’interface de JPI, je remontait bien les informations. Pas de souci, et tout fonctionne parfaitement avec un script qui envoi une commande https. Là c’est clairement indiqué dans le bloc de commande ou entrer les identifiants.
Merci pour votre aide.

Hello,

Toujours bloqué ?