Au secours! je n arrive pas a cliquer sur un design 3D

J ai un gros probleme et , croyez moi…) j’ai vraiment cherché partout sans résultat.
Alors voila: fait un design 3D que j ai incorpore dans jeedom 3D.
J ai attache un objet (une lampe), ca MARCHE BIEN SUR PC: je vois la maison, je vois si la lampe est allume et je PEUX CLIQUER DESSUS pour acceder a la commande.
Mon pb est que sur ipad (j utilise bien Chrome, je sais que d autres navigateurs on des soucis) je vois bien la 3D, je vois si c est allume mais PAS MOYEN DE CLICQUER ca fait rien (dans le bandeau de l explorateur j ai l erreur javascript a chaque fois que j essaye de toucher l objet:
image
Si qq peut m aider ce serait vraiment genial, sans possibilite d allumer/eteindre je perds tout l interet du design 3D et pourtant j adore ca!
Merci par avance!

Bonjour,
Je viens de pousser une possible correction sur la branche alpha de jeedom par contre je n’ai absolument pas de quoi tester…

Attention qui dit alpha dit que ca peut tout casser et il n’est pas possible de revenir en arriere…

ok, je vais faire une sauvegarde de Jeedom puis essayer. Je veux bien prendre le risque pour ton test puis je reviendrai sur la version stable en attendant que ce soit integre. Comme ca on saura.
Tu peux me dire comment je fait pour recuperer cette version alpha?

-euh…pourquoi pas possibke de revenir en arriere? je peux pas reinstaller puis recuperer ma savegarde jeedom?

C’est risqué il faudrait repartir de 0. En plus peut de chance que ca marche ca se trouve chrome est pas encore en capacité sur ios de gerer correctement tous ce qui se passe en 3d.

ok, c est un pb connu?

l affichage marche tres bien, juste ce pb pour clicquer

si je prends une tablette android ca va marcher? Merci de ton aide, personne n avait pu m aider jusqu a present, c est pour ca que je te spamme un peu…

une image de l ipad (ici on voit pas mais l affichage des objets marchent (comme temperature au dessus par exemple), rotation fluide
[En cours de transfeimage

Avec un téléphone Android pas de soucis après j’ai aucun appareils avec une pomme donc je peux malheureusement pas t’aider plus

A priori tu penses que ta correction sera integree bientot en stable?

et je pourrai tester si ca peut aider (mais pas en alpha, tu m a fait peur!)

Pour la stable ya jamais de date chez jeedom mais si personne test en alpha ca va prendre plusieurs mois a arriver en stable

Tu veux dire que si je teste tu pourra monter cette correction plus vite?
Je pourrais monter une version sur une SD comme ca pas grave si pb

Oui c’est ça mais honnêtement ya 10% de chance que ça marche

c est une hostoire de non conformité sur un format java?

tu peux me mettre la liste des commandes pour monter l alpha? La je suis sur boot SSD donc pas grave si je plante une sd

Tu vas dans l’administration de jeedom puis dans mise à jour tu choisi alpha tu lances une mise à jour.

Pour le soucis je pense que ya bien event envoyé par le navigateur mais qu’il ne contient pas la position du touche/click d’ou le soucis.

Bonjour,
Apres avoir complété mon modele 3D sous Sweet home et avoir chargé ce nouveau modele sous jeedom j ai un nouveau probleme bien pire: sur iOS (iphone ou ipad) et sous chrome l image apparait une fraction de seconde puis disparait, il ne reste plus que les textes de temperature que je peux faire tourner (mais bon…tout seuls…). donc rien à voir avec le pb d’interaction, ici c est l affichage initial… Penses tu que ta correction impacte ca?
Note: quelle est la techno d affichage utilisé, est ce WebGL?
Merci

Non je pense pas et je me dis que c’est pas compatible chrome sous ios, l’affichage 3d est très très recent donc forcement ca marche mal si le navigateur le prend pas bien en charge.