Affichage état prises

Tags: #<Tag:0x00007f38580526d8>

Bonjour,

Après quelques déboires, j’ai réussi à connecter et à remonter les éléments de ma box Connexoon Somfy dans Jeedom, soit portail et prises pour le moment, seul petit problème, j’ai bien les commandes on/off pour les prises, mais je n’arrive pas à afficher l’état, une idée ?

Merci, bonne journée à tous

Bonsoir,
Le mieux afin que l’on puisse t’aider est que tu nous fournisses suffisamment d’éléments.

3 J'aimes

Bonjour,

Voilà les copies d’écran, je cherche à afficher l’état ON ou OFF de mes prises comme pour les lampes en exemple, j’ai testé les affichages dans tous les paramètres et n’y suis pas arrivé…
MerciEclairage cdes

Bonjour,

En regardant ta copie d’écran je remarque que les commandes ON/OFF ne sont affectés à aucun état

Bonjour,
Pour préciser la réponse de @iPapy, cet état doit être sélectionné dans la liste déroulante sous le nom de la commande.

1 J'aime

Voilà le menu déroulant sous la commande, j’ai tout essayé, aucun effet…Sauf à ce que cela se passe ailleurs, j’ai essayé de fouiller partout, mais je dois passer à côté surement.
Capture d’écran (52)|590x331

Je ne voudrais pas dire de bêtises mais le onoffstate me semble pas mal.
As-tu essayé ?

Oui, je les ai tous essayés, aucun affichage, j’ai même essayé de modifier le type de widget, c’est sans effet…

Tu l’as mis sur les 2 commandes?

Oui sur les 2, sans effet…

Je me pose une question, c’est quel version du protocole que tu utilises?
L’ancienne ou la nouvelle?

Protocole ??? Si on parle de Somfy, c’est du iO la Connexoon n’accepte que celui là d’ailleurs.

Il existait une précédente version du protocole en 433.

Oui, c’est le RTS, j’ai également des produits en RTS mais je les gèrent en Jeedom à travers la VM de Freebox, le problème c’est que Freebox ne sait pas gérer les 2 protocoles en même temps (RTS et iO) c’est pour ça que j’ai pris la Connexoon pour gérer mes modules iO
C’est vrai que j’aurai dû le préciser parce que sur ma copie d’écran on voit les lumières qui affichent bien l’état, mais elles sont en RTS et gérées par la VM de Freebox.

Oui, donc rien à voir avec ce que j’avais compris.
Je pensais que tout était en connexion directe sur la Jeedom.
Donc question suivante, est-ce que l’etat remonte bien dans Jeedom?
As-tu testé cet état en cliquant sur le biuton Tester de l’info onoffstate?

Le test me répond : avalaible, mais aucun effet à la sortie. J’ai aussi essayé de modifier par la roue crantée l’affichage, quoi que je fasse, ça reste sans effet sur le dashboard.Capture d’écran (53) Capture d’écran (54) Capture d’écran (55)
J’ai essayé tous les widgets disponibles, toutes les options possibles, rien.
D’ailleurs le problème dépasse les prises, j’ai aussi remonté aussi un portail coulissant iO c’est exactement le même problème, pas de retour d’état.
Cela étant, ça doit tenir à pas grand chose, je suppose que le plugin a été fait au départ pour la box Tahoma, du coup la box Connexoon réagit différemment ?

Je précise que tous les états affichés sur la copie d’écran, fenêtres, porte, sont du protocole RTS remontés via VM Freebox, seules les 2 prises qui posent problème, ainsi que le portail qui est plus haut on ne le voit pas sur la copie d’écran, n’ont pas de retour d’état et sont remontés par la box Connexoon en protocole iO

Franchement, je ne vois plus.
Auparavant, le protocole 433 n’avait pas de retour d’état, donc, c’était normal.
Mais, depuis le passage en 868, il n’y a plus ce manque.
Il faudrait faire une analyse des trames pour voir ce qui transite mais je ne suis pas suffisamment spécialiste de ce protocole pour savoir le lire.
Je sais que certains ici savent le faire.
Je te conseille de chercher sur le forum les personnes compétentes et de t’adresser directement à elles.
Je te souhaite bonne chance.

Je sais qu’un plugin spécifique à la box Connexoon vient d’être mis en beta, mais pour le moment il ne gère que les volets… le reste va peut être suivre…

En tout cas, merci de tes retours et de ton implication.

Bonne journée

Je viens de voir passer un truc, est-ce que cela ne pourrait pas t’aider :

ça ne concerne que le protocole RTS, sur celui ci je n’ai pas de problème

merci quand même,

bonne journée