Affichage Desktop anormal

Bonjour
Depuis qq temps j’avais un affichage anormal sur le Desktop :

  • pas de coche devant chaque rubrique de la log,
  • aspect bizarre de sélection d’option
    Jeedom-log
    Jeedom-IHM

Mon Jeedom, sur un Raspberry avec un SSD, étant assez vieux, j’ai refait une sauvegarde, recharger l’OS, Jeedom et ma sauvegarde, mais j’ai toujours le même pb, pas grave, mais je regarde souvent l’onglet log pour prévenir les défauts et sans coche de couleur c’est plus difficile.

Avez vous une idée pour résoudre ce petit pb
Cordialement
Jean

version de jeedom ? quel navigateur sur quel os ?

personnalisation avancée ?

vidage du cache navigateur ? couper toutes les extensions ?

test avec un firefox portable ?

1 J'aime

Jeedom 4.1.27
Windows 10 , même chose sous Edge ou Chrome
Aucune personnalisation
J’ai également un Jeedom sous VM Synology qui fonctionne parfaitement

J’ai vidé les caches des 2 navigateurs idem
Idem avec firefox portable
j’ai arrêté les 2 plugin, rebooté Jeedom, toujours même problème …

Ben la je vois pas. tu a refait une update du core meme si rien proposé ?
f12 pas d’erreur en console ?

Après l’install de l’OS faut il faire un update upgrade?

Sur Raspberry ou x86, oui, au moins une fois par mois

Pb résolu
J’ai reformaté mon SSD, tout rechargé, détruit les cookies correspondants à l’adresse de mon raspi et tout est redevenu correcte comme avant.
J’ai juste qq remarques sur le tuto et la procédure d’install :

  • sur le tuto ajouter les update et upgrade, les modif de swap
  • sur la procédure pourquoi après l’install les modules net-tools et librsync-dev sont marqués nécessaire mais absents dans la vérif de la config

Merci à tous pour votre aide
Jean

De quel tutoriel parlez vous ?

Si vous utilisez l’image de Jeedom, tout est réglé d’origine.

La doc officielle
https://doc.jeedom.com/en_US/installation/rpi

Alors relisez bien le 1er bloc : important
:wink: