Zigate - Veuillez d'abord sélectionner un zigate

Bonjour,

J’ai fait la mise à jour de ma zigate en 3.1a…
Maintenant quand je veux rafraichir un équipement j’ai le message suivant :
« Veuillez d’abord sélectionner un zigate »

J’ai relancé les dépendances et redémarrer mais c’est toujours pareil.
Une solution ?

Merci d’avance pour vos retours.

Bonjour,
Si c’est comme pour les ConBee, as-tu récupéré la clé API?

Bonjour, j’ai le même soucis depuis la dernière mise à jour. Pas de solution pour le moment !

Pareil pour moi et pareil sur l’ancien forum, beaucoup remontent le problème… c’est pénible

Si le plugin n’est plus suivi on va devoir changer nos zigates ! Dommage car ça fonctionne bien.

Bonjour,

peut-être remonter l’information sur le github :

Le plugin est suivi mais le développeur centralise sur github et non sur le forum jeedom.

Personnellement, j’ai une ZiGate en 3.1a + le plugin et je n’ai pas ce soucis. Mettez votre plugin en mode debug et partagez les logs avec le développeur.

Fred

Bonjour,

En approfondissant le problème, il y a la réponse ici :

Fred

Bonjour,
Oui c’est bien ce message. Et donc ? Après ça ne gene pas le fonctionnement si ça marche pas. Rien de bien grave.