WARNING: The "syslog" option is deprecated protocol negotiation failed: NT_STATUS_IO_TIMEOUT

bonjour
j’ai toujours ce message dans jeedom
image
backup Erreur dans l’exécution du terminal, la valeur retournée est : 1. Détails : WARNING: The “syslog” option is deprecated protocol negotiation failed: NT_STATUS_IO_TIMEOUT

ca vient des sauvegardes mais je n’arrive pas à trouver ou ?
merci

Tu externalises tes backup vers samba ?

On dirait que le partage n’est pas dispo…

oui sauvegarde sur un nas synology
ces sauvegardes sont synchronisés ensuite sur un cloud
comme cela je les ais sur mon syno a la maison et sur un drive exterieur
je pense aussi que c’est le chemin ou alors des autorisations sur le syno (malgré que j’ai vérifié)
mais si je regarde sur le syno les sauvegardes y sont ainsi que sur le drive mais pas dans le bon dossier
voila reglage samba
image
en effet les sauvegardes sont dans le dossier jeedom et non dans le dossier jeedom/sauvegardes ???
et quand sous jeedom je vais dans sauvegardes il met l’erreur et bien sur ne trouve pas les sauvegardes

Bonjour,
Moi aussi j’ai le même problème, si vous avez une solution, je suis preneur.

Amicalement,
Guillaume

salut
je dirai que ton NAS est en hibernation au moment ou il veut envoyer le backup
le nas mets trop de temps a repondre …
je regarde de mon coté, un copain a le meme probleme
je vais voir si en utilisant le script WOL.SH, le reveil du nas peut se faire
Perso , mon nas ne part JAMAIS en hibernation …

j’ai eu ce probleme, j’avais modifié les parametres SMB sur mon NAS Synology en mettant minimum SMB2, et la ca ne fonctionnait plus. J’ai remis SMB1 et c’est reparti

un peu tard ma réponse mais j’ai vérifié mon nas et je n’avais pas mis d’ hibernation
je regarde par rapport a la réponse de x-tof pour voir un peu si ca le fait…
merci en tout cas les gars de vos réponses

petit edit: mon nas et tres lent a repondre pour me connecter au dsm
y a t’il une reponse ou plutoto un indice deja dans ce sens qui me laissrait supposer un temps de reponse inadequat ?

edit
je suis en SMB1

Bonjour,

J’ai aussi cette erreur syslog/NT_STATUS_IO_TIMEOUT qui apparait.
Ce n’est pas systématique, mais là je viens de l’avoir deux jours de suite. Apparemment je ne l’ai que sur le Jeedom sur RPI (sur un autre Jeedom en Debian 9 qui accède au même Synology/SMB, pas de pb). Le fichier de backup est incomplet quand le pb arrive (2 Mo au lieu de 50).

J’ai essayé de forcer SMB1 (en min et max version coté Syno), mais dans ce cas mon Windows ne voit plus les partages… revenu à SMB2 (en version Max).

JeedAlf.

Bonsoir à tous,

j’ai le même pb que vous, même erreur.
Voilà une parade que je vient de trouver dont je ne verrai les résultats que demain lors du Backup Jeedom.
Dans le Nas Configuration, Matériels et alimentation, Planif Alimentation
Il faut creer deux Planning un Démarrage et l’autre Eteindre.
Mettre une tranche horaire de démarrage (tous les jours) puis un planning d’extinction, en veillant bien sûr à encadre l’horaire du backup.
Demain je vous ferez un retour.

cdt

Non cela ne fonctionne pas comme voulu
Le souci est que le NAS s’éteint complètement ce qui fait que l’on ne peut plus l’attaquer.
Pour un NAS servant pour faire seulement des Backup de jeedom pourquoi pas mais si on a autres choses à enregistrer de façon non programmées c’est mort car le NAS est éteint.

désolé.

je suis dans le même cas. :frowning:

pardon sur une erreur differente.

Erreur sur sudo smbclient //Nass/IT-Interne/ -U « JeedomUser%MotDePasse » -I Nass -c "cd /Jeedom/Jeedom-Bkp/;
*ls" 2>&1 valeur retournée : 1. *
Détails : WARNING: The « syslog » option is deprecated protocol negotiation failed: NT_STATUS_INVALID_NETWORK_RESPONSE

Bonjour à tous,
Je suis dans le même cas que vous depuis quelques jours, alors que jusque là mes sauvegardes se faisaient sans aucun problème, aussi bien à partir de celles réalisées à partir de mon jeedom implanté sur SMART que pour celles déclenchées à partir de mon jeedom implanté sur un RPI3B.
Ces problèmes semblent liés à de récentes mises à jour.

Capture_erreur_syslog

en complément de mon précédent post:

Capture_message_syslog

Bonjour à tous,

Pour ma part depuis quelques temps cela s’est mis à mieux marcher sans avoir fait de changement sur cette configuration. Depuis environ 1 semaine, pas d’erreur du tout, alors qu’avant ça marchait 1 fois sur 4. Ce n’est que sur RPi que j’avais le soucis, sur un Debian9 ça a toujours marché jamais d’erreur.
Il y a eu des mises à jour Jeedom, et des mises à jour coté Synology, peut être que ça explique…

Bonne journée,

JeedAlf

Bonjour,
J’ai le même problème depuis le début que j’ai mis en place la sauvegarde sur mon syno.
J’ai toujours ce message d’erreur :Détails : protocol negotiation failed: NT_STATUS_IO_TIMEOUT

Mais la sauvegarde à bien fonctionné.

Bonne journée.

Bonjour à tous,

J’ai le même problème NT_STATUS_IO_TIMEOUT pour une sauvegarde SAMBA sur Synology, ce n’est pas systématique, mais cela arrive malheureusement assez souvent.

Voici le message complet :
Erreur sur cd /var/www/html/core/php/…/…/backup;sudo smbclient //xxx.xxx.xxx.xxx/Backup_RPi/ -U « xxxxxxxxxxxxx%xxxxxxx » -I xxx.xxx.xxx.xxx-c « cd /Jeedom;put backup-4.0.61-2020-10-03-02h37.tar.gz » 2>&1 valeur retournée : 1. Détails : protocol negotiation failed: NT_STATUS_IO_TIMEOUT

Quelqu’un à t’il trouvé une solution SVP ?

Par avance merci :wink:

Bonsoir @BrunoDu45,
Je n’ai plus de problème depuis que j’ai modifier le SMB sur mon syno (protocole SMB MAXI : 3) :
image .

Essaye et tu verras bien.

Bonne soirée.

Loutre38

1 J'aime

Salut loutre38

Merci pour la réponse, je vais mettre le protocole SMB sur SMB3 :wink:

Cool :+1: