Tuile - compteur temps changement etat

Bonjour,
Depuis la migration en zwave js, mon dashboard affiche la valeur du dernier changement d’etat du module. J’ai cherché et je ne trouve rien.
Voir screenshot. Merci de votre aide.

compteur etat

Bonjour,

Décocher les statistiques dans la partie avancée de la commande en question ?

1 « J'aime »

Si je decoche dans commande etat historiser. je ne peux plus acceder à l’historique de l’état. par contre sur la tuile j’ai toujours affiché la valeur du dernier changement d’état. Cela fait des heures que je cherche.Merci pour ton aide Bison

Bonjour
C’est un Widget qui affiche cela.
Pourquoi ne pas utiliser un widget qui ne contient pas c’est affichage du temps ?
Pourriez-vous mettre une capture de l’affichage utilisé ?

Je n’ai pas parlé de l’historique, mais des statistiques

IMG_20230115_132856

J’ai pas « afficher les statistiques ».
Je suis en jeedom 4.3.14.
zwave js sans migration.
Uniquement du Fibaro.
Le seul endroit ou j’ai trouvé les stats c’est dans la configuration de jeedom mais désactiver.
Encore merci pour ton aide. Je vais trouver a force.
image
image

Bonjour,

Et quel widget avez vous configuré?
Montrez nous une capture de la config
Et ce n’est pas la commande « etat » qu’il fait regarder comme sur votre capture mais les commandes actions. Ce sont ces commandes qui sont affichées.

Si c’est la version « time… », changez.

Avez-vous migré récemment en v4?

Bonsoir Mips,
Je suis en V4 depuis le début est actuellement en 4.3.15
Le problème est apparu lors de la migration openzwave vers zwave-js.
Une fois la migration terminée de mes 48 modules fibaro, je me retrouve sur toutes les tuiles un temps entre deux états.
image

Rien à voir avec les stats. C le widget de la commande.
Dashboard, mode édition, les … sur la tuile, déplié la commande et change de widget.

Pour info en 4.4 tous les widgets auront une option time ou non.

C’est bon j’ai trouvé.
Dans Widget la valeur est TimePrise, j’ai remplacé par prise et j’ai plus le temps. J’ai plus qu’a modifier mes 48 tuiles.
Je vous remercie pour votre patience. Le sujet peut être cloturé.
image

Je disais quoi déjà ?

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.