TTS casse la synchro des platines

Tags: #<Tag:0x00007fcb9fd31e00>

Bonjour,

J’ai un souci avec la fonction TTS. Par défaut, elle ne lit que sur la platine en cours et desynchronise la platine d’avec les autres.
Si j’utilise l’option multi=SB Squeezebox Radio;SB piCorePlayerSdb;SB piCorePlayer
ok le tts est lu sur toutes les platines mais à la fin de l’annonce toutes les platines sont désynchro.
Est-ce qu’il y a une option pour ne pas perdre la synchro? Si on veut que l’annonce soit joué sur la platine sélectionné et toutes les autres qui sont synchronisées, est-ce qu’on est obligé de passer par l’option multi?
Sur les anciennes version du plugin ce n’était pas le cas, j’ai repris plusieurs fois la doc mais je ne vois pas si je rate une option ou non.
J’avais une vieille version de LMS lié à mon syno. J’ai réinstallé un lms sur un rpi en dernière version mais ça ne change rien.

Merci pour toute info :wink:
Jeedom 4.0.61
LMS 8.1
Derniere version du plugin squeezeboxcontrol côté jeedom (2020-11-21 01:12:40) et lms (2.2)

Bonjour,
je relance un peu le sujet.
Personne n’utilise le tts avec des platines synchronisés sur LMS?

Bonjour,
je relance ce sujet en 2021.
Serveur lms 8.11
Jeedom 4.0.62
Dernière version du plugin squeezeboxcontrol

J’ai testé :

  • Parle sur une platine > joue le tts sur 1 seule platine mais perd la synchro pour la platine notée master et coupe le son de celle-ci
  • Parle Full Option > joue le tts sur 1 seul platine ne perd pas la synchro
  • Parle Multi > joue sur toutes les platines (mais il faut toutes les rentrer) mais perd la synchro et le volume

Comment jouer sur toutes les platines et avoir une reprise?