Truenas/Debian10/Jeedom/PCI_Passthrough

Tags: #<Tag:0x00007fa7aa5e3590>

Bonjour, J’ai installé Jeedom sur une VM avec Debian10 sur Truenas. J’ai activé le PCI Passthrough pour pouvoir accès au dongle Bluetooth. Dans le plugin BLEA je trouve bien ma clé BT mais ça ne fonctionne pas. Lorsque je lance le scan, rien n’est trouvé.
Avez vous une solution? Merci

J’ai ce mesage dans les logs lorsque je veux relancer les Dépendances : Veuillez exécuter le script : /bin/bash /var/www/html/plugins/blea/core/class/…/…/resources/install_apt.sh /tmp/jeedom/blea/dependance

image
image
image

Bonjour,

Sur l’écran 1, quand vous cliquez sur le bouton orange [Relancer]
C’est là que vous avez ce message ?
Car le dépendance, doivent s’installer avec ou sans la clé.

Vous avez quoi comme OS sur cette VM ?
Avez vous testé ce qui est indiqué dans le message que vous citez ?
Quel est le contenu de la log d’installation du Deamon de BLEA ?

Bonjour donc :
-oui j’ai ce message quand je clique sur relancer

  • J’ai Debian 10 qui est installe dans une VM Truenas 12 et sur debian j’ai installe jeedom
  • je ne sais pas comment tester ce qui est indiqué
    -pour les log :image

Vous avez installé comment votre Jeedom ?
Depuis quel compte ect…

Faites ce qui est indiqué en SSH.

Donc j’ai installe les dépendances maintenant j’ai cette erreur : Impossible de lancer le démon blea, vérifiez la log
et dans les logs j’ai le meme message d’erreur; Impossible de lancer le démon blea, vérifiez la log

Bah… Et la log on l’a voit quand ?

C’est bon le problème viens juste d’être résolu merci pour votre aide. J’ai re-installé jeedom sur ubuntu server
bonne soirée

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.