TRÅDFRI Ampoule à LED E14 W/C et TRÅDFRI Télécommande 5 boutons

Tags: #<Tag:0x00007fcba33880d0>

Bonjour à tous,

Le matériel :
Zigate Wifi
Ampoule Ikea E14 White et Color
Télécommande Ikea 5 boutons

Ce que j’ai fait :
j’ai associé l’ampoule à Jeedom elle fonctionne,
j’ai associé la télécommande à Jeedom ca fonctionne (sauf les boutons droite et gauche)
Je ré associe la télécommande à la lampe ca fonctionne (sauf les boutons droite et gauche)

Je ne comprends pas comment faire pour que les boutons droites et gauche puisse changer la couleur de la lampe.

J’ai suivit la doc.

Autre chose dans les télécommandes dans la page paramètre il n’apparait pas le groupe de la télécommande c’st un peu embêtant.

D’avance Merci

1 J'aime

Les boutons droite et gauche ne fonctionne pas après inclusion.
Il faudrait que je me replonge dans le sujet pour voir si cela est possible.

Franchement si je peux t’aider ou faire quoique ce soit …
je trouve cela vraiment dommage le plugin abeille est excellent.

On peut parler en MP si besoin, pour faire des tests.
Je suis a ta dispo.

Merci.
J ouvre une issue pour ne pas perdre le sujet: https://github.com/KiwiHC16/Abeille/issues/1418
Mais ce n est pas pour tout de suite.

Un moyen de gérer la chose en utilisant un scénario ?

Antoine

Oui: http://kiwihc16.free.fr/Ikea.html#recuperation
Il faut mettre la zigate dans le groupe utilisé par la telecommande.

Merci, mais je ne comprends pas du comment je peux utiliser les infos du lien recuperation pour faire un scénario. J’ai entré les deux commandes left-right comme déclencher dans un scénario, sans succès.

Antoine

As tu ajouté la zigate au groupe de la telecommande ?

Oui mais bien que la télécommande contrôle l’ampoule et soit dans la zigate, je me demande si elle a bien pris le groupe. Je reteste cette semaine car l’ajout des groupes pour les télécommandes est un art difficile.
J’ai pu tester ce soir.
Les déclencheurs:
declencheur
Seul l’appui sur up ou down a activé le scénario.

Le scénario: sans effet même avec un déclencheur fonctionnel. Je dois pas utiliser la bonne commande pour changer la couleur.
scenario

Antoine

@kiwihc16 Je profite de ce topic sur la gestion de la télécommande 5 boutons IKEA TRÅDFRI par le plugin Abeille pour remonter un problème que je rencontre depuis que j’ai mis à jour le plugin pour la version stable, 2020-12-01 15:00.

Depuis cette mis à jour, je constate qu’un appui simple sur le bouton On/Off n’est plus détecté. Je constate en effet qu’il n’y a plus de changement de la valeur [Click-Middle] lors d’un appui sur ce bouton :frowning: .

Le plugin reste fonctionnel lors de l’appui sur les autres boutons (valeurs [Left-Right-Cmd], [Left-Right-Direction] et [Up-Down].

Est-ce un bug constaté sur cette version du plugin ?

@Sebinside, j’ouvre une issue pour suivre ce sujet: https://github.com/KiwiHC16/Abeille/issues/1502

Quel firmware as tu sur la zigate ?

Ma ZiGate est en version de firmware 3.0f.

Salut kiwihc16 idem pour moi,

j’ulitise cette telecommande sans probléme depuis un moment

le clic du millieu est hs, j’ai essayer de supprimer l’objet et inclure de nouveau, puis de remettre le groupe a 0000

mais j’ai plus rien qui fonctionne.

Pour infos j’en ai une autre, qui fonctionne toujours mais pas le bouton de millieu

pour l’instant je fais des essais que sur celle ci.

comment faire pour repasser sur une ancienne version de Abeille ?

pour info le bouton du millieu est HS depuis le 06 decembre.

Merci

PS : FW 031A

J’ai réinstallé le plugin
j’ai essayer la branche MASTER de GITHUB

Toujours rien,

Une fois l’objet supprimer, je l’appaire, !

La communication a l’air de fonctionner, mais plus rien ne fonctionne aucune reponse de tout les boutons.

Pour info ma 2éme télécommande que je n’ai pas touché, fonctionne toujours parfaitement sauf le bouton central.

Si quelqu’un a une idée pour donwgrader abeille avant la maj du 05 decembre svp en attendant une futur correction.

Je me sers des ces telecommandes pour mes volets et tout est cassé

Merci d’avance

2020-12-13_15h41_42

L’objet je n le retrouve pas sur le dashboard, il faut que je le promène dans une autre catégorie pour qu’il apparait

2020-12-13_15h43_57

La catégorie paramètre est vide, il faut enregistrer plusieurs fois pour voir apparaitre les options ( beug ou normal ? )

2020-12-13_15h45_40

Sur l’objet avant la maj je n’avais pas ces options :

2020-12-13_15h47_51

EDIT : 13/12 a 21h00

Je viens de faire plusieurs essais, avec la version MASTER du Plugin ça fonctionne, pour ma télécommande que je n’ai pas touché et je viens d’en déballer un neuve qui fonctionne parfaitement même le bouton du milieu !

en revanche avec celle que j’ai fais des essais, rien a faire elle appaire bien elle apparait sous jeedom mais je n’ai aucun changement d’état lors d’un appuis sur les boutons ( tous les boutons )

J’essaie de la supprimer du réseaux, rien a faire elle ne se grise pas

comment faire ?

Je vais investiguer le sujet dans l issue: https://github.com/KiwiHC16/Abeille/issues/1502

@kiwihc16 en [ré]installant le plugin par le biais de la branche master disponible sur ton compte Github, ça installe la release v.2020.09.30 ?

Cette release v.2020.09.30 étant personnellement celle que je possède et à partir de laquelle j’ai constaté le dysfonctionnement du plugin pour gérer le bouton central de la télécommande TRÅDFRI.

La version indiquée dans le master de github n’est jamais mis a jour car c est du dev, ne pas ci référer.

Même problème aussi pour ma part depuis la mise à jour 2020-12-05 et passage en firmware 3.1d. Commande ClickMiddle n’est plus vue par la zigate sur mes télécommandes IKEA (5 boutons et 2 boutons)

Salut kiwi

Comment rendre actives les modifications annoncées dans l’issue 1418?
J’ai fait un ajout avec la dernière version d’abeille (béta market) et en ayant passé mes zigate en hybride. Mais pas de changement de couleurs pour mes ampoules Ikea.
Merci
Antoine