Télécommande SMABIT Bitron

Tags: #<Tag:0x00007f7530cc6d78> #<Tag:0x00007f7530cc6c88>

Bonjour,

J’essaye d’installer comme Télécommande d’alarme les télécommandes SMABIT (4 boutoins) de chez Bitron (avec le dongle POPP en ZigBee).

Le problème, 4 boutons, 2 informations binaires (1 ou 0 chacune). Serait-il possible de reparamétrer l’équipement pour n’avoir qu’une information (mais prenant 4 états, ex : 1001-1002-1003-1004) ? J’utilisais auparavant cette télécommande avec Conbee II et Deconz et j’avais une infos, et 4 états (pratique pour faire sur l’alarme : « Mode total » / « Mode partiel » / « Mode nuit » / « Arrêt alarme »)

Merci.

Bonsoir,

Pour toute demande d’ajout je vous invite à suivre la procédure de la documentation

Module non reconnu

Si votre module est bien inclus mais pas reconnu automatiquement par Jeedom (pas de commandes créées), alors il faut en demander l’ajout auprès de l’équipe Jeedom.

INFORMATION

L’équipe Jeedom se réserve le droit de refuser toute demande d’intégration. Il est toujours préférable d’opter pour un équipement dont la compatibilité est déjà confirmée.

Pour solliciter l’ajout d’un nouveau matériel, il est nécessaire de fournir les éléments suivants :

  • le modèle exact du module avec un lien vers le site d’achat et une image représentative sur fond transparent (png),
  • Sur la page de l’équipement, cliquer sur le bouton bleu Configuration du module puis onglet Informations brutes. Copier le contenu pour le transmettre à l’équipe Jeedom,
  • Mettre le démon en debug depuis la page de configuration du plugin et le redémarrer. Effectuer des actions sur l’équipement (si c’est un capteur de température faire varier la température, si c’est une vanne faire varier la consigne, etc…) et envoyer le log zigbee (pas zigbeed).

Merci pour l’information. Du coup, ci-dessous les éléments :

  • Le modèle exact : SMABIT - Télécommande Zigbee 4 boutons
  • Informations brutes :
{
    "ieee": "00:12:4b:00:09:55:b0:09",
    "nwk": 29374,
    "status": 2,
    "lqi": "184",
    "rssi": "-54",
    "last_seen": "1626465469.2246118",
    "node_descriptor": "02:40:80:00:00:50:a0:00:00:00:a0:00:00",
    "endpoints": [
        {
            "id": 1,
            "status": 1,
            "device_type": 6,
            "profile_id": 260,
            "manufacturer": "Bitron Home",
            "model": "902010\/23",
            "output_clusters": [
                {
                    "id": 6,
                    "name": "On\/Off",
                    "attributes": []
                },
                {
                    "id": 8,
                    "name": "Level control",
                    "attributes": []
                }
            ],
            "input_clusters": [
                {
                    "id": 0,
                    "name": "Basic",
                    "attributes": [
                        {
                            "id": 0,
                            "name": "zcl_version",
                            "value": 1
                        },
                        {
                            "id": 1,
                            "name": "app_version",
                            "value": 19
                        },
                        {
                            "id": 3,
                            "name": "hw_version",
                            "value": 0
                        },
                        {
                            "id": 4,
                            "name": "manufacturer",
                            "value": "Bitron Home"
                        },
                        {
                            "id": 5,
                            "name": "model",
                            "value": "902010\/23"
                        },
                        {
                            "id": 6,
                            "name": "date_code",
                            "value": "20150518        "
                        },
                        {
                            "id": 7,
                            "name": "power_source",
                            "value": 3
                        }
                    ]
                },
                {
                    "id": 1,
                    "name": "Power Configuration",
                    "attributes": [
                        {
                            "id": 53,
                            "name": "battery_alarm_mask",
                            "value": 0
                        }
                    ]
                },
                {
                    "id": 3,
                    "name": "Identify",
                    "attributes": []
                }
            ]
        }
    ],
    "signature": {
        "manufacturer": "Bitron Home",
        "model": "902010\/23",
        "node_desc": {
            "logical_type": 2,
            "complex_descriptor_available": 0,
            "user_descriptor_available": 0,
            "reserved": 0,
            "aps_flags": 0,
            "frequency_band": 8,
            "mac_capability_flags": 128,
            "manufacturer_code": 0,
            "maximum_buffer_size": 80,
            "maximum_incoming_transfer_size": 160,
            "server_mask": 0,
            "maximum_outgoing_transfer_size": 160,
            "descriptor_capability_field": 0
        },
        "endpoints": {
            "1": {
                "profile_id": 260,
                "device_type": 6,
                "input_clusters": [
                    0,
                    1,
                    3
                ],
                "output_clusters": [
                    6,
                    8
                ]
            }
        }
    },
    "class": "zigpy.device"
}

Bonjour,
J’ai également acheté cette télécommande. Je l’ai incluse avec le dongle POPP via le plungin Zigbee. Je la vois bien mais lorsque j’appuie sur les boutons aucun statut ne s’affiche alors qu’avec Deconz le statut s’affiche correctement.

Avez-vous une idée ?

Bonsoir à tous,

Je viens d’installer cette télécommande (AV2010/23).
C’est fonctionnel, à part la remontée des boutons :

  • Appui sur touche 1 : indique « Bouton 1 et 4 »
  • Appui sur touche 2 : indique « Bouton 2 et 3 »
  • Appui sur touche 3 : indique « Bouton 2 et 3 »
  • Appui sur touche 4 : indique « Bouton 1 et 4 »

Comment faire pour remonter une valeur différente pour chaque touche ?
Ai-je loupé quelque chose ?

Merci.