Sous firefox, pas d'images des plugins

Tags: #<Tag:0x00007f2837e038f8>

Sous Firefox, quand je veux parcourir le market, les images des plugins ne s’affichent pas :
Capture d’écran 2020-05-28 à 09.13.24

A priori, mon Firefox ne digère pas les attributs data-original=« image ».
Capture d’écran 2020-05-28 à 09.13.39
Une idée de ce que je peux faire ?

Merci

Bonjour @axelpg

Pas de souci pour moi avec Firefox. Mais le src est correctement renseigné:
image
Vider les caches :thinking:

Je n’ai pas de cache, vidé plusieurs fois et c’est comme ca depuis quelques mois :slight_smile:
Ce qui est « marrant », c’est qu’on ait pas la même url appelée…
Je suis sous Mac, ca peut jouer ?

sous Firefox 76.0.1 Os X Catalina aucun pb d’affichage des icones que ce soit en accès market https://market.jeedom.com/index.php?v=d
ou en gestion plugin acces market

<img class="lazy" src="https://market.jeedom.com/filestore/market/plugin/images/netatmoPublicData_icon.png" data-original="https://market.jeedom.com/filestore/market/plugin/images/netatmoPublicData_icon.png" style="" width="95" height="105">

J’ai tout pareil :confused:
je dois avoir un réglage boiteux, du coup.

J’ai eu le même soucis que @axelpg, aucune image ne s’affiche, et le code html suivant :

<img class="lazy" src="core/img/no-image-plugin.png" data-original="https://market.jeedom.com/filestore/market/plugin/images/virtual_icon.png" width="95" height="105">

J’ai désactivé tous les plugins me servant à bloquer les trackers et pub, et désormais j’ai toutes les images.

Ah.
Je vais creuser de ce côté là.
Merci.

C’est donc le plugin privacy badger qui générait ce souci.Capture d’écran 2020-06-04 à 22.41.19
En passant le réglage au milieu (bloquer les cookies), j’ai récupéré mes images.

Merci @Piug pour ton aide.

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.