Smart Implant etat Entré / Sortie

Bonjour à tous,
j’ai lu tous les sujets a propos du smart implant Fibaro FGBS222, mais problématique toujours présente.

J’utilise actuellement un Clavier + RFID pour activation (bouton sonnette) / Desactivation (mot de passe ou badge )
Paramètres 20/21 Normal Ouvert Alarm

1 - J’ai voulu tester les 2 sortie (pour connecté des leds d’état ) et je me suis rendu compte que l’état de sortie 2 ne changé pas.

Voici les tests effectués:

MODE INCLUSION SECURISE
Mon clavier fonctionne bien activation IN1 / Desactivation IN2
Test des sortie, OUT 2 ne réagi pas.

MODE INCLUSION NON SECURISE
Test des sortie, les 2 fonctionnent, je me dit impeccable et bien non
Mon clavier fonctionne seulement sur la sortie IN1, plus aucune réaction sur IN2
du coup je peux activer, mais pas désactiver
Je modifie le paramètre 24 (reversed) pour éviter de toucher au fil et la sortie IN2 fonctionne, mais pas la IN1
Je peux désactiver, mais pas activer.

En gros j’aimerais en SECURISE ou NON SECURISE que tout fonctionne, si quelqu’un a une petite idée, je suis preneur.

2 - Quelqu’un serais me dire si les sorties peuvent alimenté une petite led electronique d’etat ou si je dois passer par un relais avec alimentation ?

Merci a tous

Bonjour,
De mes tests et des différents post vu sur le forum.

Inclusion NON sécurisée.
Idéalement, il faut dans la configuration système mettre Protection à « No Operation Possible ».
Ceci permet de découpler les sorties des entrées.
Pour que IN2 fonctionne une associations définie vers le controller zwave
A l’allumage du Smart Implant, les entrées n’indiquent pas le bon état. Il faut effectuer un cycle ON-OFF-ON pour obtenir le bon état. Il y a un sujet qui traite de ce point. FGBS-222 n'a pas le bon état au reboot de Jeedom

Les sorties se comportent comme des contacts secs. Donc, il faut une alimentation. Tu peux utiliser l’alimentation du smart implant, une led et une résistance. Celle-ci est à calculer en fonction de la tension d’alimentation.

J’ai écrit un rapport de tests avec ce module ( Utlisation module Fibaro Smart Implant FGBS-222) et arnog23 a aussi effectuer pas mal de tests.

Edit: As tu bien la dernière version de la configuration du module ? Faire « Recharger configuration »

J’ai refais une inclusion non sécurisé
Modifié ceci:
Capture d’écran 2021-01-05 à 18.58.00
et ceci
Capture d’écran 2021-01-05 à 18.58.20
Toujours rien

L’état au démarrage ne me dérange pas car les commandes fonctionne ( se n’est que du visuel, quand j’aurais du temps je me pencherais dessus)

La version est 5.01 est semble être la bonne ?
Merci

@GERYGOL, j’ai passé quelques heures récemment à vouloir tirer partie d’un FGBS-222 pour en utiliser pleinement ses fonctions.

Ma config:

Usage:
ouverture / fermeture porte garage secrionelle SOMFY avec relevé de température et 2 capteurs magnétiques

Concrètement en câblage:
Alim = 24v de la carte logique SOMFY
IN 1 = capteur magnétique
IN 2 = capteur magnétique
OUT 1 = contact sec (tempo réglée à 0.2 sec)
GND+SD+SP = sonde température DS18B20

> Peux tu nous détailler ton câblage avec un schéma ?

Si besoin les quelques exemple Fibaro possible (à combiner éventuellement):

Tu peux aussi consulter le post d’arnog ci apres pour te faire une idée des réglages du IN2:

Il semble qu’il y ait de la confusion, les fgbs-222 ont 2 entrées « IN » et 2 sorties « OUT », il faut bien préciser pour trouver l’origine du problème :wink:

Aucune confusion tout est bien détaillé, mon câblage est fonctionnelle sur les 2 entrées en sécurisé.
C’est en non sécurisé que seul IN1 fonctionne, et en mettant l’option 24 sur reversed c’est IN2 qui fonctionne.

Je comprend c’est pour ça que je précise IN c’est plus simple

Bonsoir,

Comme indiqué par @henribi, il faut ajouter ton controleur dans le groupe d’association 3 pour que l’entrée 2 fonctionne :

image

Vérifie également le paramètre 54. Il doit être à 0 mais la valeur par défaut (255) n’est pas bonne.

image

Un grand merci
J’avais pas compris l’association, tout fonctionne.

Bonjour,
Si ton probleme est solutionné, peux tu indiquer le post qui t’a fourni la solution avec le bouton solution.

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.