Shelly 1 - Problème cablage interrupteur mural à témoin

Je rencontre un problème de câblage, que quelqu’un de compétent en électricité saura sans doute expliquer, mais moi … je sèche !

J’ai installé un shelly 1 sur un interrupteur, doté du neutre puisque équipé d’un voyant témoin, sans problème.

Je souhaite renouveler l’opération sur le même type d’interrupteur mais qui cette fois pilote 2 ampoules simultanément au lieu d’une seule, mais quand je câble et alimente, ça disjoncte !

J’ai testé avec un autre shelly, puis sur un autre interrupteur alimentant lui aussi 2 lampes : même punition : ça disjoncte systématiquement…

Ce shelly, alimenté par un vieux cable de luminaire récupéré, branché sur une prise murale, fonctionne parfaitement.

Quelqu’un aurait il une explication, voire mieux, une solution !

PS : ce post est une copie de celui publié sur l’ancien forum. Merci de votre compréhension.

voici l’URL pour consulter les questions réponses que j’ai déjà échangées avec la communauté
https://www.jeedom.com/forum/viewtopic.php?p=778124#p778124

Il est possible que le neutre que tu utilises ne corresponde pas à la phase de tes deux éclairages. En gros, au disjoncteur (tableau électrique), tu as une phase et un neutre en sortie, si tu prends la phase d’un autre disjoncteur, ça va disjoncter. Tu es certain que tu utilises la même alimentation pour tes deux éclairages ?

Quel type d’éclairage tu as mis ? Juste deux ampoules ? Elles marchent en étant branchées sur l’Inter ?

Oui 2 simples ampoules, qui s’allument avec un seul inter.
Et sur l’inter sans shelly pas de souci tout fonctionne normalement.

Bonjour Antar,
Ta photo sur l’ancien forum
https://drive.google.com/file/d/1LjX-3repJvMBN7sb1mbnL-IYydtkLNMD/view
me fait un peu frémir, le fil de petite section ferme directement ton neutre et ta phase quand tu ferme ton inter mécanique, tu reproduis le même câblage avec le Shelly ??

Normalement, c’est le témoin lumineux qui est raccordé d’un côté sur la phase coupée et de l’autre côté sur le neutre.

Il faudrait des photos de tes montages qui ne fonctionnent pas.

ça me rassure, car si tu à mis du 2.5 entre N et Phase coupée je comprends mieux que ça disjoncte surtout sans le voyant au milieu.
As tu paramétré ton Shelly pour avoir une commande bistable ?
Le petit fil orange serait les deux pattes du voyant ?

Pourtant ces deux petits fils sortent de la borne 2 aussi (la phase coupée), c’est vicieux comme insertion de voyant

Je suis d’accord, à faire confirmer par @antar.

Par contre puisque avec inter ça fonctionne. Si il ne fait qu’alimenter le shelly par neutre et phase de son éclairage, sans rien brancher d’autre, cela fait il disjoncter ?
-Si oui, cela se produit il sur des deux inter ?
-Si oui, les inters qu’il veut remplacer sont ils protégés par le même disjoncteur dans ses circuits d’éclairage ?

Et pour finir c’est pas le différentiel qui tombe ??

Salut

Attention les anciens faisaient des va et vient en court circuit ou va et vient “allemand”. Fais une recherche sur google pour voir le câblage

Bonsoir @freeddoo,
@antar ne parle pas de va et vient mais en effet c’est peut être la solution ??
Nous allons attendre son intervention sur son Topic…

Merci a tous d’essayer de me faire avancer dans ma compréhension du phénomène.
Je vais essayer de répondre a toutes vos remarques :

Non avec le shelly j’utilise le cablage préconisé par Shelly :
https://www.shelly-support.eu/index.php?attachment/442-kontroll-ausschaltung-png/

Exactement !

Un des cable est au neutre l’autre a la phase coupée. Cablage inter Legrand Niloé.

Tout a fait, ça fait disjoncter. Le disjoncteur des éclairages concerné tombe mais aussi le différentiel de la rangée du dessous. J’ai réussi a identifier qu’en abaissant un des disjoncteur (éclairage également) de cette fameuse rangée, je peux ré-enclancher tout le reste, mais comportement étrange dans ce cas de figure : lorsque le shelly est cablé sur N et L, les voyants des inter du circuit (des 4 fameux eclairages concernés) sont allumés comme si la lumière était allumée elle aussi. J’espère que ce que je dis n’est pas trop fouillis car difficile a expliquer désolé.

Il s’agit d’un simple allumage, pas de va et vient.

Merci encore a tous ceux qui participent a ce brain storming :grin:

L’abonnement est mono ou triphasé ?
Des photos de ton montage seraient bienvenue.

Si le différentiel saute c’est qu’il détecte une fuite entre phase et neutre qui le traverse.
Le neutre de vos bouton est t il le même et est t il sur un seul disjoncteur, le même que votre phase.?
voici la piste qui me mène à la question précédente: 4 voyants + Shelly on doit friser les 30 mA
êtes vous en tri ou en mono pour votre alimentation de tableau ?

Courant de fuite entre la phase qui alimente tes inters (ou tes lampes une fois un inter fermé) et le neutre en retour.
Donc soit tu as un neutre qui ne correspond pas à la phase d’alimentation du circuit protégé par l’inter différentiel, soit tu as un couplage entre ladite phase et un neutre autre que celui du circuit (par exemple au travers d’un petit voyant dont le neutre pourrait être “flottant”, ou le mix de neutres au niveau des lampes, …). L’inter différentiel qui protège le circuit détecte un déséquilibre de courant et saute. Si ce déséquilibre est supérieur au seuil du disjoncteur différentiel du groupe qui contient ton circuit en question , lui aussi va sauter. Pareil pour le circuit dont seul son neutre serait utilisé (par exemple pour le mix de neutres au niveau des lampes) , l’inter différentiel va voir passer un courant retour sur son neutre alors qu’il n’a rien au niveau phase et va donc sauter.

Vous avez mis les mots corrects sur mes syptomes.
J’ai passé mon apres midi a essayer de retrouver mon boitier de dérivation dédié éclairage, dans les combles perdus, mais je l’ai trouvé !
J’avais 3 neutres qui étaient reliés au mauvais disjoncteur. J’ai corrigé mais le pb persiste, je dois avoir également un problème quelque part dans les phases.

Le problème est que maintenant ca disjoncte meme sans le shelly !

Je vais donc laisser ce circuit de lampes (extérieures) coupé cette semaine, je pense ne poursuivre que le week end prochain… boulot oblige…

C’est laborieux mais j’avance, du moins je crois !

Le disjoncteur ou le différentiel ?

C’est le différentiel qui saute.
Sauf si je coupe le second disjoncteur impacté.
Du coup je dois couper un des deux disjoncteur quoi qu’il arrive au moment ou je parle.