Retour sur le plugin Reconnaissance faciale

Tags: #<Tag:0x00007fe326067938>

Bonjour,

Je cherche des avis de personne utilisant ce plugin avant de l’acheter. Consomme t il beaucoup de ressource ? Est-il fiable en terme de reconnaissance ? Quelle utilisation vous en avez ?

Merci d’avance pour vos réponses !

Bonjour,

Comme préciser sur le market j’ai beaucoup de fausse détection, mais certainement du à un problème de calibration.
De même il faut faire attention avec le fiable, un photo vas être reconnu comme un visage

Pour la consommation de ressource j’ai limité le nombre d’images traités mais après cela dépend du nombre de caméra et du flux ajouté.
OpenCv est utilisé avec des RPI donc permet d’être utilisé sur des petites machines

Super merci pour tes réponses.

Salut,
Ce complément installe-t-il opencv sur la machine jeedom ou est-il utilisé pour contrôler opencv installé sur une machine distante?

merci

Tout est en local.
Il faut donc un machine puissante ou un flux léger

Salut,
Pour tester, effectuez une installation propre de jeedom et de son complément dans un rpi4. l’installation a été longue mais s’est terminée correctement. J’ai configuré une caméra wanscam hw0026 qui fonctionne correctement dans motioneye et vlc, mais le flux vidéo n’apparaît pas dans son complément. lors de la prise des instantanés, il n’apparaît pas dans la liste déroulante pour le sélectionner.
une idée?
merci

J’observe que dans la dernière version de la section démon elle est inconnue et si j’appuie pour relancer, rien ne se passe, malgré le fait d’être en vert “ok”, le statut et la configuration.

Bonjour,

Et bien en ce qui me concerne, je l’ai installé sur mon jeedom v4 et je n’arrive pas a ajouter des photos pour faire la reconnaissance. (Outils d’apprentissage des visages ne fonctionne pas…)
Quand je souhaite uploader une photos erreur : 401 - Accès non autorisé

il veut le mettre ici /plugins/facerecognition/core/php/downloadFile.php?pathfile=%2Fvar%2Fwww%2Fhtml%2Fplugins%2Ffacerecognition%2Fcore%2Fclass%2F…%2F…%2Fresources%2Fdataset%2FCeline%2FCeline_0.jpg

Une question de droits je pense sur le répetoire /var/www/html/plugins/faceregognition/core/class… où doivent se déposer les photos…

J’aurais besoin de vos lumières pour corriger cela et enfin tester ce plugin que j’ai acheté y’a déjà 3 mois sans pouvoir l’utilisé :frowning:

Merci a tous

PS :
Jeedom 4.0.38
navigateur Chrome Version 79.0.3945.117
Jeedom sur VM Freebox Delta
Debian 10

Ha c’est possible que j’ai donné les droits manuellement chez moi lors du debug
Je regarde ça pour l’ajouter

Salut @mika-nt28,

Avec une installation propre de V4 sur Debian 10 et uniquement son complément, il ne détecte pas les caméras et il n’est pas possible d’ajouter des photos.
Une idée de comment résoudre ce problème?

Bah je suis sur la même configuration.
Quand tu dit qu’il ne détecté pas tu parle de la liste déroulante qui est vide.
Il n’y a pas de détection de caméra, par contre dans la configuration il y a une case à cocher pour activer la caméra

merci
Je n’avais pas réalisé cette boîte.
La caméra apparaît dans la liste déroulante et je peux voir l’image, par contre je ne peux pas prendre de photo.

Sin%20t%C3%ADtulo

En cliquant sur ajouter rien ne se passe ?

C’est précisément ce qui ressort lorsque vous cliquez sur ajouter. Il en génère à chaque fois un nouveau mais sans image. Si j’appuie sur le bouton de téléchargement vert, cela m’indique un accès non autorisé.Sin%20t%C3%ADtulo Sin%20t%C3%ADtulo2

Ha peut-être un problème d’accès à distance pour l’affichage ou de droit d’accès au dossier.
Même si normalement ça fonctionne chez moi.
S’il ajoute graphiquement des objets c’est que la photo est présente dans le dossier.
Je vais regarder ça.

Salut,
J’ai toujours des problèmes lors de la création du modèle, les photos ne sont pas enregistrées et donc la reconnaissance n’est pas possible.
Je pense que le problème est dans le répertoire dataset, il a simplement des droits de lecture.

Sin%20t%C3%ADtulo

Malheureusement, je ne sais pas comment vous accorder des autorisations d’écriture manuellement dans le terminal, vous pouvez peut-être m’aider.
Je suis en RPI4 et une installation propre de jeedom 4.0.38 et de son plugin avec jeexplorer, rien de plus.

Certains tests effectués sur une machine avec opencv et de reconnaissance faciale installé précédemment étaient satisfaisants. Je n’ai pas eu ce problème dans votre plugin.

Réglages/Système/Configuration/_OS/DB/Rétablissement des droits des dossiers et fichiers.

Merci pour la réponse mais je ne sais pas ce que je dois faire. Ma connaissance sous Linux est minime.
Je me connecte à la machine en utilisant ssh, quelles commandes dois-je mettre?

Sur le dashboard, tout simplement.

Très simple, je ne le savais pas. Résolu pour l’instant.
Je vous remercie

1 J'aime