Retour d'état Qubino pas automatique

Tags: #<Tag:0x00007f282e15efc0>

Salut
J’ai quelques modules Z-WAVE Qubino ZMNHBDx Double Charge dont l’état ne remonte pas automatiquement dans Jeedom. C’st à dire que j’ai des scénarios qui activent ces switches, mais ils ne passent pas à « ON » dans le dashboard.
Pour un module, j’ai du forcer le changement d’état dans les paramètres du module.

image

==> après update forcé :

image

C’est un bug Jeedom ou un module capricieux (ou les deux ? :slight_smile:)

Merci

Bonjour @kenaddams42,

Une réponse Ici : [Présentation] akenad

akenad :slight_smile:

Merci Akenad.

Je comprends qu’une mise à jour OpenZWave en 2019 a provoqué la perte pour certains modules, du retour d’état temps réel.

Est-ce un bug qui a été signalé à l’équipe Jeedom ? J’ai du mal à comprendre que notre solution domotique préférée traine des bugs aussi handicapants aussi longtemps…

1 J'aime

Hello,

Je te confirme je rencontre ce type de soucis regulier sur l’etat de mes volets voulants qubino.

Vivement la refonte du plugin prévue cette année mais quand … je pense qu’openzwave est quand même le socle le plus utilisé sur jeedom.

Franchement c’est pas possible - déjà que les modules Qubino sont d’une fialibilité limite vu leur prix (ils font n’imp, ils ne se réveillent pas, ils sont capricieux avec les remontée d’état), si en plus le plugin OpenZwave est buggé…

J’attends un module Shelly pour tester. Si ça fonctionne bien, je bascule tout dessus et bye bye Z-Wave. Ma claque de devoir expliquer à ma femme « non mais en fait la domotique ça marche, sauf ça et ça et ça »… :smile:

Cela fait un moment que j’ai commencé la migration de mes modules z-wave par des modules Shelly.
Les retours d’état et le passage des commandes passent systématiquement.
Avec le #plugin-jmqtt, que du bonheur.

c’est à se demander pourquoi on s’embête avec du ZWave depuis des lustres :slight_smile:

1 J'aime

J’ai 8 volets en cubino et pas de soucis.
Pour certains volets ils faut ajuster certains paramètres, notamment les threshold de butée, moteur etc.
Et bien sur calibrer …
Jamais eu de soucis de fiabilité.

Par contre au boulot on a remplacer des moteurs de skydomes qui consommaient autour de 120W. Les nouveaux consommes autour de 15W en montée. Et j’ai eu beaucoup de mal à les faire marcher, il a fallut effectivement ajuster plusieurs paramètres. Et maintenant çà marche parfaitement.

Je ne m’embête pas avec du zwave, j’en profite largement. J’y touche pas et toute la maison (qubino shutte, relay et din, prises etc) fonctionne avec sans soucis.

Exemple, volet normal chez moi:

volet

Et skydome à l’agence (qui consomme 15w en montée)

skydome

Les deux en jeedom smart, jeedom v4.0 stable à jour, plugin z-wave stable à jour.

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.