Remettre le mode actif après un crash de jeedom

Tags: #<Tag:0x00007f38553e8098>

Bonjour,
après un re démarrage de Jeedom suite à un crash, les modes ne sont pas restaurés à leur valeur précédente, ils restent sur une valeur vide.
Après un re démarrage propre pas de soucis par contre.
Est-ce que vous avez constaté ce problème ?

Merci

Oui pas plus Tard qu’hier

Ca fait plus d’un an que j’ai pas redémarré. Mais tu faire un scénario sur #start#

Oui, je peux ajouter un scénario qui en cas de valeur vide, remet une valeur par défaut mais cela ne sera pas la valeur d’avant le crash.
Je n’ai pas encore essayé mais peut être en historisant la valeur des modes ?

Bonjour,
Si crash le plug-in mode ne doit pas être le seul dans ce cas sauf que d’autres peut être interroge l’équipement physique (ou reçoivent une mise à jour), tout dépend du plug-in, et tu n’as pas le temps de voir le problème.

Probablement du au fait que le cache n’a pas été sauvé à temps à cause du crash, je ne pense pas qu’il y ait moyen de faire mieux.
Si un crash était propre, ça n’en serait plus un :wink:

Merci pour vos retours.
J’ai tout de même activé l’historisation de la valeur de chaque mode, ça aidera toujours au debug général, en espérant ne pas re avoir de crash.

je vais faire un scénario avec 3start", mais c’est pas très cool de faire, pour chaque mode, un set à une valeur, puis à une autre pour que la fonction « mode précédent » fonctionne.

Re crash ce lundi (grrr) et au redémarrage tous les modes étaient sans valeur :frowning: