Raspberry + chromium = pas de design en plein écran

Tags: #<Tag:0x00007fcb9fd58ff0>

Bonjour la communauté,

tout est dans le sujet :grin:
Ma config:

  • jeedom 4.1.16
  • Raspberry pi 4B
  • ecran iiyama 27 pouces en 2560*1440 bientôt remplacé par 22 pouces tactile
  • chromium kiosk

je suis actuellement dans une phase de test et je viens d’installer débian sur mon rasp afin de passer par chromium browser kiosk pour afficher mon design en plein écran.

sur mon design j’ai bien mis les paramètres de mon ecran:
Capture2

Ensuite via SSH, j’ai bien changé les paramètres du LXDE en appliquant les paramètres ci-dessous pour que quand le pi reboot il ouvre kiosk directement, cependant quand il reboot, il m’affiche bien mon désign en fullscreen mais pas sur tout l’écran comme sur la photo. J’ai des ascenseurs sur les cotés?!

@lxpanel --profile LXDE-pi
@pcmanfm --desktop --profile LXDE-pi
@xscreensaver -no-splash
/usr/bin/chromium-browser --kiosk  --disable-restore-session-state http://monip/index.php?v=d&p=plan&plan_id=17&fullscreen=1

bureau

quelqu’un connait-il la solution pour l’avoir dans la resolution de mon écran?! merci pour vos réponses

Mika

Tu es sur que ce n’est pas juste l’image de fond qui donne cette impression?