Probleme pour inclure le (test) dans l'application home

Tags: #<Tag:0x00007f3850a88ba0>

Bonjour ,
Je suis occupé depuis ce matin à essayer de mettre en standalone gsh.
Il y a une ou 2 étapes que je n’ai pas réussi à mettre en oeuvre et je pense que c’est pour cela que je n’arrive pas à trouver jeedom dans l’application home.
Je n’ai déja pas réussi à trouver ceci :
Selectionnez “No, I only want to allow account creation on my website” et faite “Next” :
et surtout je ne trouve pas la partie Selectionnez “OAuth” puis “Autorization code” et faite “Next” :

Je cherche de partout mais pas moyen de trouver… Du coup quand je suis à la derniere étape :
Il vous faut ensuite sur un smartphone android (obligatoirement ne marche pas sur un iphone) vous connecter a votre Jeedom par l’url externe de celui-ci. Il faut ensuite aller dans l’application home puis “configurer ou ajouter” puis “Configurer un appareil” et enfin cliquer sur “Fonctionne avec Google” et la ajouter votre service crée plus haut (il commence par [test])

Quand je clique sur « fonctionne avec google » , aje trouve bien mon test mais quand je clique dessus il cherche quelques secondes mais il ne s’ajoute pas dans les services associés.

Quand je vais dans https://console.actions.google.com/ sur simulation et que je clique sur Parler avec test jeedom j’aice message :

warning

We’re sorry, but something went wrong. Please try again.

« test jeedom » a quitté la conversation

Merci beaucoup pour votre aide :slight_smile:

Il faudrait nous montrer ce que tu vois car là comme cela on ne peut aider !
Relis bien la doc…

Sans toutes les étapes cela ne fonctionnera pas, donc normal que plus loin ca foire

merci pour votre réponse.
j’ai tout effacé et recommencé j’ai le même résultat :frowning:
1 1 (1) 1 (2) 1 (3)
Apres cela j’ai des différences avec la doc.
En effet je n’arrive pas à faire cette étape :

Ni cette étape la :

Je pense que c’est a cause de cela que la suite ne fonctionne pas…
Merci d’avance

Deja la ca va pas
image

Lis bien en rouge…

Merci pour votre réponse. J’avais vite fait un nouveau projet pour faire des screenshoot mais le vrai projet je n’ai pas d’erreur
Capture d’écran (67)
Merci pour votre analyse car je bloque complètement

As-tu bien fait tout cela :

MPORTANT

Si vous avez un message d’erreur vous indiquants que votre mot de passe ou non d’utilisateur n’est pas bon il faut :

  • vérifier que Google Home est bien en actif sur le market
  • si c’est bien le cas, etês vous sur de vos identifiants (attention il faut respecter majuscule/minuscule) ?
  • si c’est le cas changer votre mot de passe sur le market et sur la configuration du service d’assistant vocal (page profils du market onglet mes services) faire sauvegarder

Après l’installation du plugin, il vous suffit d’aller sur la configuration du plugin, de selectionner le mode Cloud puis de cliquer sur “Envoyer” (cela va envoyer les informations de connexion à l’api du plugin sur le market)

Ensuite dans Jeedom dans Communication/Google Smarthome il faut cliquer sur sauvegarder pour envoyer votre configuration initial, il faut au moins un équipement en OK (sinon lors de la connexion Google Home <-> Jeedom vous aurez une erreur)

Ensuite sur l’application Google home il faut aller dans le premiere onglet cliquer sur Ajouter (le +) :

As-tu un equipement OK, GSH est-il actif, l’accès en https est il OK ?

Re :slight_smile:
Encore une fois merci pour le temps que vous me consacrez .
Je n’ai pas fait les étapes dans le cadre « important » car je n’utilise pas le mode cloud.
Pensez-vous que je dois commencer par faire une installation cloud puis passer vers standalone?

Pour mon acces Https je pense qu’il est ok car je n’ai pas de message d’erreur quand je me connecte en dehors de mon reseau (j’ai quand meme un logo attention avant mon url)

Merci

Si logo attention cela veut dire que ton access https n’est pas correct, certainement pas de certificat signé installé.

Donc cela ne fonctionnera pas sans cela

Encore merci pour votre réponse.
L’erreur de certificat est résolu ce matin mais malheureusement toujours impossible pour moi d’inclure le (test) dans l’application home.
Grrr

Une autre idée ? Peut-être ce que j’ai mal fait et n’arrive pas a faire au post 3?

Fais une capture écran de l’écran ou cela coince…

Je n’arrive pas a faire cette étape :

Ni cette étape la :

Peut-être n’est ce plus d’actualité ?

Ce qui se passe c’est qu’au moment où je clique sur ajouter un service dans l’application home je sélectionne mon fichier test smarthome ,il charge pendant une seconde et l’application me renvoie sur la liste de départ sans avoir ajouté ce service dans mes services associés.
+++

J’ai tout recommencé à zero mais toujours le même problème :frowning:
Je ne pige pas…
Ca bloque déja au moment ou je fais le test sur la plateforme simulator de google… quand je tape une phrase j’ai automatiquement une réponse rouge :

We’re sorry, but something went wrong. Please try again.

« test smarthome » a quitté la conversation

Je n’arrive pas à faire cette étape qui n’existe visiblement plus :
https://developers.google.com/assistant/identity/oauth2#configure_the_project

Hello,
Cela fonctionne d’un coup …
Je ne sais pas ce que j’ai fait .
+++

Ce sujet a été automatiquement fermé après 24 heures suivant le dernier commentaire. Aucune réponse n’est permise dorénavant.